head set stopped working

Highlighted
KillRoyNow
Explorer

head set stopped working

Everything worked great for alittle over a month then the head set ( screen ) would go blank and then only have a white line across near the bottom. the line does not stay. I have tried the trouble shooting , different cables and uninstalled and reinstalled vive soft ware and steamvr on two different vr ready computers. And it still not working. Light on head set at times will turn green when I close steamvr but sreen is blank ( dark )

Vive Staff

Re: head set stopped working

Here are a few additional troubleshooting steps/questions:

 

Have you tried reseating the 3-in-1 cable on the HMD side? When you look at the 3-in-1 cable, do you see any visible damage (kinks, twists, nicks, ect...). Did the issue start after a highly active play session? Have you been able to test it on another PC to rule it out as PC side issue? 

To reach Viveport's customer service team, email customerservice@viveport.com

To connect with a live support agent for hardware support, go to www.vive.com/support, click on "contact us" in the top righthand corner, and then opt to speak with a Live Chat agent

David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

KillRoyNow
Explorer

Re: head set stopped working

Yes on both as stated before I tried all the trouble shooting and on two vr ready computers.  This did happen after game play.  So do I need to send everything back or just the head set to get a replacement ?