Works great on Laptop, but not Desktop

Void
Visitor

Works great on Laptop, but not Desktop

I'll list my system info below and the problem that I'm having, but first this.

I've had to troubleshoot the Vive more that I've gotten to use it. I'm talking if I played for 6 hours, 20 hours easy has been troubleshooting.

 

               Alright here is my system information:

Windows 10 Pro 64 bit ( Build 10586 )

i5 4670k

EVGA GTX 980 ti Hybrid ( Driver: 375.63 )

32 GB RAM

SteamVR version 1476136918

Maximus Formula 6 Gene ( https://www.asus.com/Motherboards/MAXIMUS_VI_FORMULA/HelpDesk_Download/ )

My setup is a 4 monitor setup. 2 @ 4k and 2 @ 1080p. For the purpose of testing I only ran the vive with 1 1080p monitor plugged in since I know my gpu can only support 4 screens at a time.

 

I had this problem before I did the fresh Windows install, but yeah. I lost everything for this Vive and it was for nothing. I have to say that. I am extremely ticked that I lost it all for nothing. There was so much that I couldn't back up 4TB of data ( my boot drive )

 

               Alright so Here is the problem that occurs. I am able to use the vive for about 5 minutes and then randomly the headset will cause the vision to go grey when looking at certain areas and then slowly it goes completely grey over the next 2-3 minutes after the initial grey screen shows.

 

                Here are the steps that I have already taken. 

-I've tried Every Single USB Port. 2.0 and 3.0. 

-I bought a pci USB 2.0 card

-I bought a pci USB 3.0 card

-I bought a USB 3.0 hub with its own power brick to alleviate that usb power limitation to check that off the list of problems.

-Ive gone into Device Manager and disabled the ability for the computer to put ALL the usb ports to sleep

-Updated all Firmware for the Vive and its hardware

-Uninstalled steam and all games/software/tools/etc. Uninstalled Vive and Drivers.

-Reinstalled Steam/etc. Reinstalled Vive software and drivers.

-Gave up and wiped the drive and did a fresh install of windows.

-Updated bios, graphics drivers, .net framework etc. etc.,

-Downloaded steam and just tilt brush to test.

-Downloaded vive software/drivers. Installed everything and then did that steam install for the SteamVR

-Now after having a completely new copy of windows with the only software on it being the gpu drivers, steam, and the vive software I ran tilt brush.

-Same this happened. Would play and track fine for about 5 minutes then it would randomly go grey when looking in no particular area and then about 2 minutes later it would go completely grey no matter where you looked.

 

Keep in mind that it has to be an issue with either my computers USB ports, otherwise maybe the vive hasnt been coded for my motherboard. I could be wrong though.

 

Remeber that when I play on my laptop, nothing happens. I played for over 2 hours with no issues, never seeing a gray spot even once. So Yeah... I can't play anything other than tilt brush on my laptop though sadly. My desktop is the power house. If this doesn't get resolved I will have no choice, but to return it since I won't be spending the money to get a new mobo just to make it work with the vive. I'd rather have my money back.

 

Rockjaw
Architect

Re: Works great on Laptop, but not Desktop

Hi @Void,

 

First off, sorry you had so many problems. There's not much more frustrating than troubleshooting with PCs, sometimes. I'm glad the Vive worked with your laptop, which at least gives you some VR access... but understood that your PC is the power house here.

 

Unfortunately if you're seeing the Vive work fine with your laptop, but not with the PC, then we've got to assume it's the PC itself that's at fault here. With the myriad combinations of software and hardware, it's always going to be hard to pin things down, and you've obviously done a LOT of work yourself.

 

At this point my best suggestion - and you may have already done this - is to try regressing your graphics drivers. As I'm sure you know sometimes the latest versions of drivers aren't the most stable for your system (I know I tend to 'stick with what works' on drivers!). You may find as you 'roll back' that you hit a version number that helps.

 

You've done a lot of other troubleshooting already. You may also want to consider talking to your graphics card manufacturer (this EVGA page should get you started) and / or your mobo manufacturer (looks like you know where to go there!). Again, it's possible some sort of driver tweaking might help there, but it could be a hardware issue.

 

If all else fails (and assuming you're in the US) contact Customer Care for Vive via the link in my sig, below. Again, sorry you haven't had a better experience. :(

Moderator

Re: Works great on Laptop, but not Desktop

Hi Void, I can help you try to troubleshoot the issue. I saw your post on SteamVR forums as well. Please send a copy of your SteamVR system report and I can review it. 

suchiabram
Visitor

Re: Works great on Laptop, but not Desktop

Until I use the previous incorrect IP, I have the "non responding" Canon Printer offline error, because my printer is not found there anymore.