Viveport is Unusable Now???

Bighouse
Builder

Viveport is Unusable Now???

I'm in a difficult situation. I'm going to be demonstrating VR tomorrow to a group of people and for some reason, when I launch my Vive/Viveport now, its' as if STEAM and VivePort are fighting for control of the headset. I see a ghosted Vive port window (with Vive Video on display) behind the Steam display. And, it's impossible to move my head around as it seems to only display about ever tenth frame or so...sometimes the HMD display just locks up and no movement occurs at all- just a frozen image.

 

It was working flawlessly until today. Any ideas? Was there an automatic update that has killed something here?

Vive Staff

Re: Viveport is Unusable Now???

@Bighouse

 

 

There was an major update for SteamVR release branch yesterday. What headset do you have? Vive or Vive Pro? What version of Viveport do you have? Any error messages?

Thank you,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Bighouse
Builder

Re: Viveport is Unusable Now???

I've got the Vive HTC. I'm using the latest versions of Steam/SteamVR as well as the latest version of Viveport. I'm running it on a Nvidia P5000 card on a Dell 5810 Precision workstation.

I've also noticed that Steam is a bit jerky feeling, but when I try to launch Viveport, things get really dicey. Sometimes the HMD even freezes for a few seconds or longer.

I've downloaded and installed the latest Nvidia drivers for the P5000 as well, hoping that might remedy something, but it hasn't.

One item to note: I'm also downloading some Viveport content and it's going VERY slow. Could it be connected?