Vive restarting/disconnecting every 30 seconds

SOLVED
Highlighted
firepaddle
Settler

Vive restarting/disconnecting every 30 seconds

Recently my headset started restarting/disconnecting (I can hear USB disconnect sounds) everything 30 seconds. It will reboot just fine and resume where I was, but 30 seconds later it will restart.

 

The restart interval is consistent (every 30 seconds almost exactly) and the issue also happens when the headset is sitting on the floor undisturbed, so it doesn't seem like a cable issue. Has anyone run into this sort of issue before (have tried to search the web, but had little luck)? If so, how did you resolve it? If not, do people this is a driver, Linkbox, or HMD issue?

 

Would hopefully like to try to resolve this without having to submit the unit in for warranty repair.

 

Thanks in advance. 

Vive Staff

Re: Vive restarting/disconnecting every 30 seconds

@firepaddle

 

The first thing I would try is removing and reinstalling SteamVR USB drivers. You can do that in SteamVR settings. I can walk you through it if you're having trouble finding it, but it's fairly straight forward.

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
firepaddle
Settler

Re: Vive restarting/disconnecting every 30 seconds

Hi John,

Thanks for the response. I've tried the basic troubleshooting steps:

 

Reinstall SteamVR USB drivers

Reinstall Bluetooth drivers/disable bluetooth

Reinstall base USB drivers

Change USB cables between linkbox and computer

Tried all USB ports available

Reinstall SteamVR

Power cycle everything

 

It's odd because it seems like a hardware issue but the repeatability and consistency of the cycle make it seem like a software issue.

 

Vive Staff

Re: Vive restarting/disconnecting every 30 seconds

@firepaddle

 

Well, let's go a little further. 
Try this out:
https://support.steampowered.com/kb_article.php?s=6643267c2b51f08c93e8fc35bf35aa48&ref=2748-WEIK-956...

That's kind of the end all be all of USB driver troubleshooting.

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
firepaddle
Settler

Re: Vive restarting/disconnecting every 30 seconds

No go on the removal/reinstall of the drivers with USBDeview.

So I guess that rules drivers out.

Is it possible the firmware got corrupted? If so is it possible to reset the headset firmware?

What would be the next step in determining if the headset or the linkbox is defective (I am leaning towards the link box because when is on, the headset functions normally)?

Thanks again for taking the time to help out on this.

firepaddle
Settler
Solution

Re: Vive restarting/disconnecting every 30 seconds

Issue seemed to be resolved with latest Windows update.

 

Windows issue.

Vive Staff

Re: Vive restarting/disconnecting every 30 seconds

     @firepaddle,

 

     That's awesome! I'm happy to hear that things worked themselves out. Sometimes these issues are nested pretty deep and I'm glad your issue found resolution. 

 

     Your error was a very serious one that I'd like to keep on our radar and directly address. Now that we have a lead to its cause, I'd love to pass this thread onto our QA and engineering teams so they see if they can find a root issue. It would be extremely helpful if you could share a bit of information about your system with us. 

 

      If you could please send us a text file your dxdiag pages, that would be much appreciated. To do so, hit "windows key + R" to open up a command prompt and type in "dxdiag" and hit enter. Next, click "save all info" on the resulting window. You can send me the .txt in a PM. Thanks!

 

      DxDiag.jpg

Example: 

DxDiag3.jpg

To reach Viveport's customer service team, email customerservice@viveport.com

To connect with a live support agent for hardware support, go to www.vive.com/support, click on "contact us" in the top righthand corner, and then opt to speak with a Live Chat agent

David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

firepaddle
Settler

Re: Vive restarting/disconnecting every 30 seconds

Hey David,

Sent you the requested information. If you could share your findings (if you can find the cause) on this thread for future people that might have a similar occurence, that would be excellent.

vrroomdenbosch
Contributor

Re: Vive restarting/disconnecting every 30 seconds

Hello,

i have at the moment the samen problem. What did you do to solve this problem? have you installed windows again? Or how did you update the windows version?

Best regards
mender
Explorer

Re: Vive restarting/disconnecting every 30 seconds

I seem to have this exact issue, as of Wednesday. On Wednesday it fixed itself magically after a while, and the Vive was working again for a couple of days, but now it started again. I'm on the latest version of Windows.

wildjax1111
New Arrival

Re: Vive restarting/disconnecting every 30 seconds

I just started getting the same issue but have not been able to resolve it. I tried a complete fresh windows and it is doing the same thing. Every 30seconds I hear it drop the usb.

 

If i go to the usb page in the settings the link box shows up but only the main board shows on the vive. If I unplug the HDMI cable it all the USB devices are stable and the base stations come on. Plug the hdmi back in and it starts dropping every 30 seconds again.

 

Anyone seen that?

agitax
Contributor

Re: Vive restarting/disconnecting every 30 seconds

did you find a fix to your problem i got the same issue as you do now