Vive doesn't show anything

SOLVED
Highlighted
Nichibokun
Explorer

Vive doesn't show anything

Hi

 

I got my new Vive today, and after hours of setting it up, everything worked fine. SteamVR recognized the whole system etc. But after trying to open a VR game (In my case Viveport VR and VRChat) I quickly noticed that I saw absolutely nothing. The display in my Vive is blacked out, but it does pick up my movement which I saw on the monitor.

I'm really desperate at this point, I've seen some articles like this one but none of them had an anwser really

Is my Vive broken, or is there any way to fix this issue ?

Thanks for reading, have a nice day

Vive Staff
Solution

Re: Vive doesn't show anything

@Nichibokun 

 

The first thing to do in situations like this is check the cables. Make sure everything is seated properly and nothing is loose. Then, bypass the linkbox and plug directly into the PC. If that doesn't work, use a different HDMI and USB cable.

Thank you,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Nichibokun
Explorer

Re: Vive doesn't show anything

Hi

First of all, thanks for the fast reply.

I've checked all the cables, everything is in place as it should be means nothing loose. I've tried to bypass the linkbox, which is basically the same thing.

Could it be the 3-in-1 Cable ? If yes, I don't know how I should try another HDMI and or USB cable without shortening the cable lenght to like a meter

Nichibokun
Explorer

Re: Vive doesn't show anything

Okay, I found the Issue

Appereantly it really was the 3-in-1 cable. I tried it with another HDMI and USB Cable as @Synthesis suggested (Thank you for that good sir) and it worked just fine. So my next step is probably to give back the cable and replace it with a new one.

Hope this helps any new Vive user who may experience the same issue.

Vive Staff

Re: Vive doesn't show anything

@Nichibokun 

 

More often than not it turns out to be the cable. Glad you were able to find the cause!
It should be easy to get a replacement, just contact our support Live Chat and they'll get you sorted out.

Thank you,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F