Vive Wireless has jumps and the image is pixelated

Highlighted
Karamvas
Settler

Vive Wireless has jumps and the image is pixelated

hello, they brought me the kit for the living pro, the installation looks at the room but it has image jumps and pixelated.
Try to reinstall the live, the steam, the drivers, move the board to another slot, remove the cables from the live pro of the computer.
There is no way, some solution.
Thank you

Vive Staff

Re: Vive Wireless has jumps and the image is pixelated

@Karamvas 

 

Make sure your GPU drivers and BIOS are fully updated. If possible, set your PCIe slots to 3.0 in the BIOS settings.

Thank you

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Karamvas
Settler

Re: Vive Wireless has jumps and the image is pixelated

Hi, thanks for communicating,
This all updated bios, video card etc, I probe it in PCIE 1, 4, 8 in the 16 I have the video card. The PCIE are in 3.0, I have no other errors or failures, play normally with the cables without any problem.
I enter the room, I can play any game, it only looks a bit pixelated and it gets worse with bigger pixels and then there is an image jump and then start again with a bit pixelated and so it starts again.

Motherboard GA-Z170X-UD5
Video plate GEFORCE-GTX-1070-GAMING-X-8G MSI
Ram 16 Gb
Intel Core i5 6600
Windows 10 64 Bits

Greetings and thanks