Vive Pro works wirelessly but not wired

Highlighted
borisv13
Visitor

Vive Pro works wirelessly but not wired

My Vive Pro works wirelessly, but not wired. My OG Vive works both wirelessly and wired (using the same GPU DisplayPort output but converted to HDMI).

When I try to use my Vive Pro wired, I get "the headset's display was not found, but a mirrored display was detected. Please set the headset to extended mode rather than mirrored."

I do have 2 monitors that are mirrors of each other.

Things I have tried: Direct mode, extended mode, unplug 1 of my monitors, use a DisplayPort -> DisplayPort male -> adapter to mini DisplayPort, use a DisplayPort->MiniDisplayPort, use a different USB, "remove all SteamVR USB Device", reinstall SteamVR, use a different USB cable.

If I unplug one of my monitors, the error message changes. Instead, it gives me "Headset Disconnected, Please make sure your headset is connected properly, then reset it below 208". I proceeded to go through all the same troubleshooting, with no luck. When I click on "Reset headset", the system says "waiting for device" and then switches to a GREEN "Connected". But then still goes back to "Headset Disconnected". This makes no sense.

I'm at a loss. Please help.

Vive Staff

Re: Vive Pro works wirelessly but not wired

@borisv13 

 

Do you have more than one GPU? One possibility is the cable is bad. Unfortunately, since the Pro cable is proprietary it's tougher to test. However, you do have the short cable used with the wireless adapter. See if that works in place of the standard All-in-one cable.

Thank you,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F