Vive Pro Wireless USB Descriptor failed

helpvivepro
Contributor

Vive Pro Wireless USB Descriptor failed

Wireless is working but headset is brick. It appears that a USB driver is missing or failed. I have no idea how to fix this. Windows can't repair it. I deleted it from my device manager list but when I reboot it comes back. Windows says it is a code 43 error. Vive sends me to a 108 error page, which is of no help. Vive system report reads, No Diver. Suggestions?

Vive Staff

Re: Vive Pro Wireless USB Descriptor failed

@helpvivepro 

 

Just to clarify: It works when you are not using wireless or no? We need to validate that a normal wired configuration works.

Thank you,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
helpvivepro
Contributor

Re: Vive Pro Wireless USB Descriptor failed

Yes. wired connection works fine. I have also unplugged and plugged back the cables  on headset, many times, rebooted, etc. I have been Viver for 2 years, updated to pro with no problems. Wireless installed properly but worked for one week. I have been working on this for 3 weeks, with no results. I may be wrong but the only thing I can find wrong is the UNKNOWN USB that keep cropping up in my WIndows system. WIndows can neither identify it or repair it. I have deleted it many times but it keeps returning. I rebooted Vive wireless and watched it pop right back up after the reboot. Also, Vive system report is reproting NO DRIVER. I uninstalled Vive wireless app and got the same thing when I re-installed it. I also borrowed a seperate Vive wireless and swithced it out with mine to make sure there was no problem there. Same thing happened.usb.JPG

Vive Staff

Re: Vive Pro Wireless USB Descriptor failed

@helpvivepro 

 

Give this a try, since you're encountering some unusual USB issues: https://support.steampowered.com/kb_article.php?s=99fc613679d414ac10dc0dc9898716eb&ref=2748-WEIK-956...

It should clear that all up for you. Let me know the result.

Thank you,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
helpvivepro
Contributor

Re: Vive Pro Wireless USB Descriptor failed

Nope. Did it twice. The program found it, did its thing, I rebooted, and it came back again.