Vive Pro Tracking problems

paxel27
Contributor

Vive Pro Tracking problems

Hello,

I´m having trouble with a VR Arcade that we recently installed, is a room with 24 booths ,each one with a new Vive Pro and a pair of Light House 2.0 and they are devided by a wall, they´re next to each other.

Each cabin is 2x2m and is a seated experience.

The problem that we have is that after hours of use the tracking system goes crazy and stop working properly.

We have checked if there is any interfirience between setups but the "Room Overview" shows that every single machine recieves the camera and headset that needs.
Sorry for my english.

Vive Staff

Re: Vive Pro Tracking problems

@paxel27

 

Hi there,

Can you help me understand if it's just one unit/booth that loses tracking or do they all lose tracking at the same time?

Thank you,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Vive Staff

Re: Vive Pro Tracking problems

@paxel27 - As Synthesis stated, please provide us with as much info as possible about the behavior. If they all go haywire at once, it could correspond to a power surge from something like an HVAC system switching on...


David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

paxel27
Contributor

Re: Vive Pro Tracking problems

So yeah it is a random behaviour, of the 24 headsets after 2 or 3 hours most of them start having problems of calibration, only 10 of them remain calibrated so it happens at the same time, we reboot the computers to see if we can get them up running but that doesnt work at all, we have to calibrate the standing position and again after a few hours the problem comes back, and some times it solves by itself with a reboot but not all the time.

paxel27
Contributor

Re: Vive Pro Tracking problems

The electricity would be a problem but we have really heavy UPS´s supporting each unit and the electricity contractor has tested the energy supply so there is no problem there.

paxel27
Contributor

Re: Vive Pro Tracking problems

Other times we just get 7 working after a reboot and suddenly 14 come up and run without problem, the only problem is that we loose tracking and the calibration goes crazy
paxel27
Contributor

Re: Vive Pro Tracking problems

Captura.JPGHere you have a layout of the Arcade, the X marks the last headsets that failed , but other times we have problems with others and the ones that failed recover the tracking, i have changed the camera channels but we only have 16 channels so i have to repeat like 4 times a channel but they dont see each other cuse there is a wall between the halls, i have checked that out in the room Overview

Highlighted
Vive Staff

Re: Vive Pro Tracking problems

@paxel27

 

It's almost certainly environmental. there's no way they're failing that often for some other reason. Are all booths being used pretty much consistently throughout the day? If 3, 4 and 6 fail, was anyone on 1, 2 or 5?

Failure seems more frequent in booths facing other booths, rather than the ones on the end. What are you using for UPSs?

Thank you,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F