Very low/poor audio from one speaker of Deluxe Audio Strap

leoport
Contributor

Very low/poor audio from one speaker of Deluxe Audio Strap

I recently received my Vive Deluxe Audio Strap and found that the right speaker is not working correctly. It is barely audible compared to the left speaker and I verified this within VR and also through a direct audio source. I'm still interested in the audio strap (I don't want to just return it)—but I'm not getting a response from the contact form on the Vive support site. Does the contact form even work?  Anyone else having this issue?

Vive Staff

Re: Very low/poor audio from one speaker of Deluxe Audio Strap

@leoport

We're sorry to hear that. One thing you should check before we consider RMA, is to make sure you have HDMI audio enabled in your Windows Audio settings. There have been some reports that USB audio isn't quite loud enough, where as HDMI audio is more than adequate.

The instructions for this will vary based on your OS version, but it should go something like this:
Connect the HDMI cable to your computer and to your output device. After 10 seconds, switch the audio source in Control Panel. Right-click the Volume icon on the taskbar, and click Playback Devices. On the Playback tab, select another audio device, click Set Default, then click OK.

Let me know if you need further help with that or if it doesn't resolve the audio issue.

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
leoport
Contributor

Re: Very low/poor audio from one speaker of Deluxe Audio Strap

Hey John — yeah, I troubleshot various things, including hooking a phone directly to the strap's 3.5mm jack. It was clear that the left speaker works great and only the right speaker has problems. Also, putting light pressure on the right speaker against my head can make the speaker produce audible pop/crackle sounds that seem to temporarily affect the volume. 

 

I really think it's just a busted unit :-/

Vive Staff

Re: Very low/poor audio from one speaker of Deluxe Audio Strap

@leoport

Well, shoot. I can help you with the RMA process if you want.

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
leoport
Contributor

Re: Very low/poor audio from one speaker of Deluxe Audio Strap

I sent you a PM
Vive Staff

Re: Very low/poor audio from one speaker of Deluxe Audio Strap

@leoport

Great, I'll message you there.

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F