VIVEPORT Code does not work

KR4STL
Contributor

VIVEPORT Code does not work

Hello,

I'm trying to redeem the viveport 2 month code that came with my vive however it doesn't work.

I'm redeeming it here:

https://store.vive.com/code/eu/redemption

Which is the correct link for my country, UK.

 

I will type in the code there, all good.

It will then ask me to log in, if I type in the wrong details it tells me so however as soon as I log in correctly it goes to a white screen, refreshes and takes me to the UK VIVE Homepage.

 

I really need some help please.

Another thing is when I was buying the Vive it took me 2 hours to buy it because of a similar issues with this website, if I didn't know what a vive really was or didn't want it that much I would of given up.

Someone should really look into this, so many potential sales most likely ruined by a bad website.

Vive Staff

Re: VIVEPORT Code does not work

@KR4STL,

 

I created a support ticket with the email address associated with your forum account - be on the lookout for that email thread.

 

Per the overall Vive.com jankiness - it's definitely a website that's inherited alot of weird architecture from being based on HTC's old systems. That said, if you're encountering a similar issue with both processes - it may hint at the browser being involved. When you encountered a problem while checking out, was it also related to the HTC-sense sign in page or was it a different behavior? 

To reach Viveport's customer service team, email customerservice@viveport.com

To connect with a live support agent for hardware support, go to www.vive.com/support, click on "contact us" in the top righthand corner, and then opt to speak with a Live Chat agent

David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

KR4STL
Contributor

Re: VIVEPORT Code does not work

Thanks for the quick reply!

I'll have a check on that in a second.

It's definetely not a browser issue, I tried it on Chrome, FireFox and Edge on my PC.

Then on a laptop then on 2 phones, the only way it seemed to work was when I checked out as a guest.

IF I tried to make an account or sign into an account, that's it no thing worked and the whole browser was **bleep**ed until i reset the cache.