VIVE Wireless: Can't find any headset

TC2
Contributor

VIVE Wireless: Can't find any headset

Last hope someone here might have an answer (or trouble shooting) to this because I seem to have tried everything. It had been working fine but now when I load up the wireless software it immediately comes up with "Can't find any headset". The headset just sits there with a slow blinking green light. The card seems alive and active in the device manager. I've changed the PCI slot with the same result, checked cable connections and reinstalled the software.

BrianG
Visitor

Re: VIVE Wireless: Can't find any headset


@TC2 wrote:

Last hope someone here might have an answer (or trouble shooting) to this because I seem to have tried everything. It had been working fine but now when I load up the wireless software it immediately comes up with "Can't find any headset". The headset just sits there with a slow blinking green light. The card seems alive and active in the device manager. I've changed the PCI slot with the same result, checked cable connections and reinstalled the software.


I had the same issue, but i reached out to vive support and they asked me a few questions about is there any fraying on the cable or physical damage. I had none, so they told me to get a replacement. And they delivered it to me. 

 

Regards,

Brian

Vive Staff

Re: VIVE Wireless: Can't find any headset

@TC2

 

Does it work normally when wired? Make sure you don't have the linkbox connected at the same time as the Wireless Adapter as it will prioritize the linkbox connection.

Thank you,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
TC2
Contributor

Re: VIVE Wireless: Can't find any headset

It did work when it was wired. I'd have to link up all the wires again to check. It previously worked wireless as well. I'd not used it for a few weeks and when I tried the problem showed up. I thought you might have been onto something with the linkbox. I'd plugged it back in just to power down the lighthouses, but I've unplugged it and the problem is still there. Anything else I might try?

Tevon
Contributor

Re: VIVE Wireless: Can't find any headset

I'm having the same problem. My headset does work when its wired. Ill try unplugging my link box. Is there a way for the base stations to automatically turn off without the link box plugged in? Thanks

Jorgo32
Contributor

Re: VIVE Wireless: Can't find any headset

Short answer: what worked for me is a full reset of my computer (re installing windows and all) once I did that I installed steam and steam vr on my drive that has my os, (my c drive) and then ran the vive wireless installer.

 

How I got to this point.

The first card I ordered installed easy enough but the antenna or somthing whas messed up so I sent for a replacement, the replacement came and when I put it in it no longer was detected by my computer. It showed up as an unknown device under controllers I think? So i figured it was somthing wrong with the card. since I thought it was the card I talked to support and was going to send this one in shortly, out of pure anger I orderd a second one from amazon, same issue, so then I knew it was the computer. I read somone solved it by doing a full reset of their computer so I tried that and it worked. unfortanely because of the reset i dont have the supporting screen shots and what not. I hope this helps!

Vive Staff

Re: VIVE Wireless: Can't find any headset

@TC2 

Did you try reinstalling windows as @Jorgo32  did?

Thank you,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F