VIVE PRO - Dead Pixel

cfgrant77
Contributor

VIVE PRO - Dead Pixel

Got the Vive Pro ... amazingly excited ...

One Dead Pixel ... can't take my eyes off it ...

Anyone else ?

How long to replace - send email to customer services - closed on weekends :(

Any fixes (unlikely I know, but I am daft so maybe ?)

vr_JL
Settler

Re: VIVE PRO - Dead Pixel

Hi

My 'Pro' arrived promptly on the 5th. Still unused in its box. I'll be able to compare pixels after Monday when a DP cable arrives. Pity Mac customers were not informed in advance that new connections were used - too much to ask? I wonder why the switch from HDMI - anyone?

JL

Vive Staff

Re: VIVE PRO - Dead Pixel

@cfgrant77

 

Can you post a picture of the dead pixel? On Monday, PLEASE contact our Live Chat support for the quickest resolution. Don't worry about waiting for an email reply.

Thank you,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
VROne
Explorer

Re: VIVE PRO - Dead Pixel

I have one as well, pretty much center of view. I'm not sure what you mean by post a picture. A screenshot isn't going to capture it - it's only visible wearing the device.
Vive Staff

Re: VIVE PRO - Dead Pixel

@VROne

 

Try to take a photograph with a camera of the screen and see if it shows up. Either way, if you have an issue like that on arrival, contact support Live Chat asap.

Thank you,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Maestro_007
Visitor

Re: VIVE PRO - Dead Pixel

I've got a vertical line of dead pixels running down the center of the right eye screen. Obviously, it detracts from my enjoyment of the games, particularly Elite... it's like there's a vertical green line in space. It's been there since the moment I opened the box. I opened a ticket with support 8 days ago, but have yet to hear anything back.

 

Obviously this will be an RMA, but I have no word on whether they'll send me a replacement first, or if I have to go without for however long :(. I'd just like to hear *something*.

MM

Vive Staff

Re: VIVE PRO - Dead Pixel

@Maestro_007, I sent you a PM

To reach Viveport's customer service team, email customerservice@viveport.com

To connect with a live support agent for hardware support, go to www.vive.com/support, click on "contact us" in the top righthand corner, and then opt to speak with a Live Chat agent

David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

RingoDingo
Contributor

Re: VIVE PRO - Dead Pixel

Late to this but I'm going to assume that in order to have enough bandwidth to both hit 90fps and have the upgraded resolution HDMI was not going to cut it. Display Port can reach much higher frame rate and resolution targets than HDMI.