Unable to play ANY Viveport apps/games in VR mode

SOLVED
Neutral
Explorer

Unable to play ANY Viveport apps/games in VR mode

Please help me someone - nothing which I've downloaded from viveport works in VR mode, it instead loads two-dimensionally in windows desktop. I've done everything troubleshooting-wise which I have found scouring the internet regarding this.

 

So far I've tried resetting USB drivers and of course reinstalling them, I've tried disconnecting PC side cables from linkbox (and would see drivers installing upon reconnecting...sometimes), I've tried logging in/out of everything, tried reinstalling viveport, checked to see if updated gpu drivers and stuff (they are), and also my htc and steam library is synced.  I've also tried loading viveport and vivehome with and without steam running in background (also as and as not administrator).
 
Also, nothing which I've downloaded from viveport shows up in my steam library. I have manually adding them but it still doesn't load it in VR mode. However, all of my steam games run smoothly.

Neutral
Explorer

Re: Unable to play ANY Viveport apps/games in VR mode

bump

Vive Staff
Solution

Re: Unable to play ANY Viveport apps/games in VR mode


@Neutral wrote:

Please help me someone - nothing which I've downloaded from viveport works in VR mode, it instead loads two-dimensionally in windows desktop. I've done everything troubleshooting-wise which I have found scouring the internet regarding this.

 

So far I've tried resetting USB drivers and of course reinstalling them, I've tried disconnecting PC side cables from linkbox (and would see drivers installing upon reconnecting...sometimes), I've tried logging in/out of everything, tried reinstalling viveport, checked to see if updated gpu drivers and stuff (they are), and also my htc and steam library is synced.  I've also tried loading viveport and vivehome with and without steam running in background (also as and as not administrator).
 
Also, nothing which I've downloaded from viveport shows up in my steam library. I have manually adding them but it still doesn't load it in VR mode. However, all of my steam games run smoothly.


 

Hi, Neutral!

 

Sorry to hear that you are having trouble. We would need even more details to provide relevant in-depth troubleshooting. Please contact support for this. See this post for FAQ's and link to support.

C_W_B
Visitor

Re: Unable to play ANY Viveport apps/games in VR mode

Why is this marked "Solved" when it clearly isn't?

I'm having the same issue, and I came here to see a solution, not a write-off.

Vive Staff

Re: Unable to play ANY Viveport apps/games in VR mode


@C_W_B wrote:

Why is this marked "Solved" when it clearly isn't?

I'm having the same issue, and I came here to see a solution, not a write-off.


Hello C_W_B.  I'm sorry that you are having the same trouble.  If the previous user was able to contact support to get their issue resolved, they may not have returned here to post the solution.  In order to assist you to the best of our ability, please contact support at: https://www.vive.com/us/support/contactus/ 
Please include all the relevant information, and our support folks will be in touch to follow up with you.  Thank you for your time.  ~Will

Alex_Dresden
Visitor

Re: Unable to play ANY Viveport apps/games in VR mode

.  I've been to your support and got no results from the assistance.  We've went through everything.  My Steam VR Home works like a charm, my Viveport was working after trial and error (re-installation of the Viveport) but still the games and apps don't run on the headset.  It continously gives an error message that the vive and monitor needs to be on the same video card.  It is certianly on the same one otherwise none the the programs Viveport and Steam Home would not work otherwise.  And since I live here in NM I won't be able to get physical help to resolve this.  Now for addtional information I will state that I had to switch out the HDMI cable that the box provided because its too darn short to reach my computer. So I have a Gigaware HDMI cable that has runned through a lot of games prior and worked soundly.  Examples are World of warcraft, World of wartanks, ESO, and as mentioned above the Steam Home and Viveport all work fine with this cable.  I understand hardware enough that everything is plugged in the way it should be and your "3 foot" HDMI cable is inadequet.  So what else can be done to resolve this?