Sound output changes every time with wireless adapter

Kishore
Contributor

Sound output changes every time with wireless adapter

Those of you with the wireless adapter: have you figured out a way to always have the sound output to the Vive when it’s connected without changing audio settings every time?

I run an arcade. For the past 2 years, I had sound output to a TV and mirrored to Vive and rarely had to change the setting. Now, every time I start up the wireless adapter, I have to go into the audio settings and redo the outputs otherwise it just outputs to the sound card which I don’t use. I have to do this on all 3 systems I have with wireless adapters. If you use the wireless adapter and don’t have to do this every time, can you please let me know what your steamvr audio settings are?
Vive Staff

Re: Sound output changes every time with wireless adapter

@Kishore

 

Could you tell us what your SteamVR audio settings are? Maybe we can work backwards from there. You can also disable settings in Windows audio management. If you have a sound card you don't use, I'd recommend disabiling it in settings so it is not an option for the OS to default to. You can also change the default output device.

Thank you,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Kishore
Contributor

Re: Sound output changes every time with wireless adapter

Sure, my primary output is the TV. I mirror to the Vive.

After the wireless is shut down and started back up again, it shows the output is just the sound card.

I will try disabling the sound card in settings.