Set store location stuck on loading

Carasano
Contributor

Set store location stuck on loading

My first problem was getting past an error of Viveport saying that Steam was open even though it wasn't, and I am now having the issue of Viveport getting to "Set Store Location" and infinitely loading.

Vive Staff

Re: Set store location stuck on loading

@Carasano 

 

Make sure your internet security software is white-listing Viveport or it may not be able to connect to the server.

 

Thank you,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Vive Staff

Re: Set store location stuck on loading

@Carasano


I'm sorry to hear you're having issues with that installer. I've opened a support ticket (via customerservice@viveport) to connect you with someone who can assist. Be on the lookout for that email

To reach Viveport's customer service team, email customerservice@viveport.com

To connect with a live support agent for hardware support, go to www.vive.com/support, click on "contact us" in the top righthand corner, and then opt to speak with a Live Chat agent

David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

Carasano
Contributor

Re: Set store location stuck on loading

I have whitelisted Viveport and I am encountering the same issue.