Problems booting up

Fishtank
Visitor

Problems booting up

Hi, I’ve bought my son the vive for Xmas and set it up to make sure everything works, problem is his monitor has always been into to hdmi on the motherboard rather than the graphics card. He only has 1 hdmi port on the graphics card so I had the monitor on the mother board and the vive on the graphics card, when setup like this the headset isn’t recognised so I bought a dvi-d to hdmi cable and put the two in the graphics card, this is causing problems on pc start up where the pc freezes on the boot screen. I’ve wiped driver and reinstalled the graphics card but it’s still the same, I’ve also tried the vive hdmi on the motherboard and the monitor on the graphics card but still no good. Has anyone else had these problems?, pc is a gaming pc with nvidia 1030 graphics.
Vive Staff

Re: Problems booting up

@Fishtank

 

Hi, thanks for posting with your question.
1. Both must be on the GPU. You cannot use the onboard video for either monitor or Vive.
2. Do not use adaptors with Vive. Plug the Vive directly into the HDMI slot. You can use DVI-D for the monitor.
3. The GTX 1030 is below minimum requirements for a Vive PC. The minimum requirements are GTX 1060.

Thank you,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F