Lighthouses cycling between standby and powered on during play.

Larkov
Contributor

Lighthouses cycling between standby and powered on during play.

Since I've tried to send an email about this issue roughly seven thousand times now, but every time I get a parse error, figured I'd post it here and see if a staff member gets back to me.

 

I was playing my Vive earlier today when the base stations started to cycle between standby and powered up modes every few seconds  Video of said cycling here. I have updated the firmware, which caused them to not work at all, so I had to do the calibration reset trick found here. This caused the lighthouses to come back on, but with the same cycling issue. I have since tried literally every fix I could find on the internet and nothing is fixing the issue. This was not an issue just a week ago when I would play for a few hours a day with no problems whatsoever. I just want to RMA them so I can get them fixed or replaced. I will be straight forward. I understand that you might have to go through the motions, but since I have tried pretty much everything, if you reply and tell me to do something I've already tried, I'm not going to do it. I'm just going to tell you I did...because I did. So that will just be a waste of time. Thanks for your time.

Also open to suggestions from non staff members who might have had the same issue, but have since fixed it.

Vive Staff

Re: Lighthouses cycling between standby and powered on during play.

@Larkov,

Your Youtube video is unfortunate showing up as available. I'll hold of on commenting further as the video is probably the best way to see the behavior in action. 

To reach Viveport's customer service team, email customerservice@viveport.com

To connect with a live support agent for hardware support, go to www.vive.com/support, click on "contact us" in the top righthand corner, and then opt to speak with a Live Chat agent

David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

Larkov
Contributor

Re: Lighthouses cycling between standby and powered on during play.

Sorry about that.  I had the video set to private.  It should be showing up now.  Just in case.