I think that is someting worng with one of the lighthouses

Highlighted
NSA21
Settler

I think that is someting worng with one of the lighthouses

I have a vive for a while but have never had a great place to use it. I used to have a large mirror near the play area and whenever I turned to this corner I lost the connection.Now I've moved to another place and still have connection failures whenever I turn to one of the corners.

Both lighthouses connect seamlessly with green light, and no error message apear on Steam VR, BUT last night moving the mouse over the lighthouse icon on SteamVR I noticed that the popup ballon says - connected but not detecting anything even with the headset right in front of it.
What can I do to solve it?

Vive Staff

Re: I think that is someting worng with one of the lighthouses

@NSA21 

 

If you have a smartphone with a camera (not an iPhone though) take a picture of both base stations while they're on from the front and see if all the lights are on. If you want, you can post the pictures here and we can check for you.

Thank you,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
NSA21
Settler

Re: I think that is someting worng with one of the lighthouses

IMG_20190212_182744.jpgIMG_20190212_182724.jpg

These are the photos.
The first is what I think is faulty, it seems that the lower light is missing.

Vive Staff

Re: I think that is someting worng with one of the lighthouses

@NSA21 

 

That's definitely the case. You'll want to contact www.vive.com/us/support/contactus to set up a repair. That said, those units are the older revision so it's likely you're out side the 1 year warranty. Take that into consideration as you decide what to do.

Thank you,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
NSA21
Settler

Re: I think that is someting worng with one of the lighthouses

there is any problem to be a older revision?

is the base station on sale on https://www.vive.com/eu/accessory/base-station/ compatible with the other base station?

Is the headset compatible with other revisions of the base stations?

Vive Staff

Re: I think that is someting worng with one of the lighthouses

@NSA21

It looks like you have the newer revisions with the 9-LED array as opposed to the older design which had more LEDs in a L-shaped pattern.

 

The station you linked is the correct station to be compatible with your existing working one. Those stations are compatible with both Vive and Vive Pro.

 

The only incompatibilities you'll face is that the original Vive HMD and Vive controllers are not compatible with SteamVR 2.0 tracking.  2.0 basestations are easily distinguable because they have a curved front rather than a flat one. 

To reach Viveport's customer service team, email customerservice@viveport.com

To connect with a live support agent for hardware support, go to www.vive.com/support, click on "contact us" in the top righthand corner, and then opt to speak with a Live Chat agent

David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

NSA21
Settler

Re: I think that is someting worng with one of the lighthouses

sorry but this is the 15 led array version, the order one (i think !?!)...

 But shoud be compatible with the new 9 led array (box shaped -not curve)?

Vive Staff

Re: I think that is someting worng with one of the lighthouses

@NSA21

 

Yeah - SteamVR 1.0 is SteamVR 1.0. The 9 LED array version works with Vive Pre models and stuff.

 

The version currently available in the store is the updated 9LED version and is likely the exact same revision as the one's you pictured as having onhand. 

To reach Viveport's customer service team, email customerservice@viveport.com

To connect with a live support agent for hardware support, go to www.vive.com/support, click on "contact us" in the top righthand corner, and then opt to speak with a Live Chat agent

David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM