Help!

ThatMadCoconut
Contributor

Help!

So basically I opened steamvr today (pinned to my taskbar) and i also opened steam, the VR icon at the top right of steam was missing and my steam vr looks like this:help.PNG

also when I boot the steam vr it has the little box above but it tells me the error is 108 so I tried the solution for that and that failed, I also tried 125 as this normally fixes all of my normal issues but that failed too.

would appreciate it if anyone could help! thanks!

Vive Staff

Re: Help!

@ThatMadCoconut

You may wish to x-post in the SteamVR forums as it may be a SteamVR specific bug. SteamVR has seen a bunch of updates recently as they prep for Index, this may be a new bug that they'd want to investigate. They have a bug specific forum here

 

I'm personally haven't heard of this specific bug - my first thought would be to uninstall then reinstall SteamVR or verify the tool's integrity via this procedure:

  • Open the Library drop down from the Steam desktop client.
  • Select Tools from the drop-down list.
  • Look for SteamVR within the Tools Library.
  • Right-click on SteamVR and select Properties.
  • Click on the Local Files tab.
  • Click Verify Integrity of Tool Cache.

If the problem is HMD based, this may indicate a bad 3-in-1 cable. You should try bypassing the linkbox's USB and HDMI leads while troubleshooting and try plugging the 3-in-1's USB and HDMI leads directly into your PC/GPU (while keeping the power lead connected via the linkbox)

To reach Viveport's customer service team, email customerservice@viveport.com

To connect with a live support agent for hardware support, go to www.vive.com/support, click on "contact us" in the top righthand corner, and then opt to speak with a Live Chat agent

David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

ThatMadCoconut
Contributor

Re: Help!

Thank you I'm trying this now!