Focus head attachment broken!

mkr
Contributor

Focus head attachment broken!

Unfortunately the head attachment from my new Focus is broken. The gear which fixed the head strap does not hold the strap anymore. Does anyone has got also this problem?

driuler
Settler

Re: Focus head attachment broken!

Mine seems to have the same problem too. It can't hold position...

Vive Staff

Re: Focus head attachment broken!

@driuler, I am sending you a PM. 

--------------------------------

 

7/27 update: 

We're continuing to investigate developer feedback about the Focus devkit on a 1:1 basis and are looking into this cluster of reports very closely. If you encounter this behavior, we ask that you please submit a ticket via the following form: http://vive.to/devhelp

 

For this specific issue, please include your order number, current shipping information, and any other feedback that you'd like to share about your experiences with the hardware kit. 

 

Thanks!

- David R

 

To reach Viveport's customer service team, email customerservice@viveport.com

To connect with a live support agent for hardware support, go to www.vive.com/support, click on "contact us" in the top righthand corner, and then opt to speak with a Live Chat agent

David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

GasparF
Settler

Re: Focus head attachment broken!

Im also going through teh same circumstance, despite taking super good care of my Dev kit.

Highlighted
Vive Staff

Re: Focus head attachment broken!

@GasparF I've sent you a PM with further instructions. 

To reach Viveport's customer service team, email customerservice@viveport.com

To connect with a live support agent for hardware support, go to www.vive.com/support, click on "contact us" in the top righthand corner, and then opt to speak with a Live Chat agent

David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

Re: Focus head attachment broken!

Having the same issue here. The unit has hardly been used but today I find the headstrap can no longer hold its position.

Vive Staff

Re: Focus head attachment broken!

 

7/27 update:

 

We're continuing to investigate developer feedback about the Focus devkit on a 1:1 basis and are looking into this cluster of reports very closely. If you encounter this behavior, we ask that you please submit a ticket via the following form: http://vive.to/devhelp

 

For this specific issue, please include your order number, current shipping information, and any other feedback that you'd like to share about your experiences with the hardware kit. 

 

Thanks!

- David R

 

@bobadiscombobulated, Please start a ticket via the link above and we'll reach out. 

 

To reach Viveport's customer service team, email customerservice@viveport.com

To connect with a live support agent for hardware support, go to www.vive.com/support, click on "contact us" in the top righthand corner, and then opt to speak with a Live Chat agent

David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

kimfyrst2
Contributor

Re: Focus head attachment broken!

I have the same problem.

mecheu
New Arrival

Re: Focus head attachment broken!

The same problem. 

vismedia
Contributor

Re: Focus head attachment broken!

Same problem 

thealgo1234
Explorer

Re: Focus head attachment broken!

Same issue here (with the chinese consumer version)
It seems to sometimes fix itself however by following the below steps..
Tighten the headset when its not on your head. 
Then place over your head till it just about fits tight.
Gradually loosen/tighten it
After a few attempts of the above it should be fine, but make sure you dont loosen it too much
It seems a major design flaw anyhow
Vive Staff

Re: Focus head attachment broken!

@vismedia I've started an email support ticket with the email associated with your account

@thealgo1234  Thanks for posting this workaround - we've since made some iterations on the initial design based on feedback we've received about this. 

To reach Viveport's customer service team, email customerservice@viveport.com

To connect with a live support agent for hardware support, go to www.vive.com/support, click on "contact us" in the top righthand corner, and then opt to speak with a Live Chat agent

David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

Vive Staff

Re: Focus head attachment broken!

@vismedia - We haven't heard back from our attempts to email you assist you with this issue. Please respond at your earliest opportunity so we can provide help. 

To reach Viveport's customer service team, email customerservice@viveport.com

To connect with a live support agent for hardware support, go to www.vive.com/support, click on "contact us" in the top righthand corner, and then opt to speak with a Live Chat agent

David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM