Error 213

Highlighted
Lich101
Settler

Error 213

I'm not sure what to do with this error, when I click on the more details option it just takes me to error 208 page and when I search online I also get error 208. I tried most of the solutions for error 208, but im still not sure what the probelm is. I did solve it once though I dont remember how, I think I just waited and it solved it self.

M_AD110
Visitor

Re: Error 213

I have the same problem even tho I have an Asus laptop that has VR ready and it's GTX 1060. I put everything and try to switch between cables nothing work it still the same Error (213) 'Laptop: Headset Display Disconnected. Please make sure your video cables are securely connected to your laptop. Laptops may require special setup to work with VR.' that is what it wrote in error 213. I tried reinstalling steamVR, switch between cables trying to press reset headset in error 213 but still, the headset LED is red and nothing work. I bought this htc vive 2 days ago and still didn't manage to try it maybe its bad luck,

 

facecook
Visitor

Re: Error 213

i also have the same problem and i think this has to do with the htdmi not connecting to the graphic card because the laptop only has 1 hdmi

Vive Staff

Re: Error 213

That could be the case. What laptops are you using? What cables? Are these Vive Pros?

Thanks,
-Jack S
"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Lich101
Settler

Re: Error 213

I use a normal vive so no not the pro and my Vive was working before I have used this for over a year now so I know my laptop works, the cables are the ones that came with the vive and i only have one hdmi port. I use a Alienware 15 R3 i believe, also the base stations seem to be fine though I'm not sure where I check for the error thing. also as a side note im not sure if this is the cause or just an effect but it says that my bluetooth is off though i am connected
Vive Staff

Re: Error 213

@Lich101 

Sorry, that's my forum signature, it wasn't directed at you. I get a lot of questions about that error and in the interest of efficiency, put it there so people would read that before asking me.

Check your display settings and try returning everything to default. If you had other monitors, disconnect them first and just use the laptop as is.

Thank you,

-Jack S

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Lich101
Settler

Re: Error 213

I did have a second display ( projector ) though I had to use a usbc cable because i only have one hdmi and basically I connected the projector before my headset and I got Error 212 the mirrored display error. After that I fixed it ( somehow )and went with that for a day but now its broken again and along with that error I also got two crashes which took me to a blue screen, none of them actually went to 100% they just stayed at zero but they eventually restarted. Right now I've tried to plug the usbc cable back in and see if I could replicate what happened the first time though no luck and I've tried the remove all usb drivers thing.

Vive Staff

Re: Error 213

@Lich101 

That sounds like some unusual system instability. You may want to reinstall your motherboard drivers if you're seeing BSOD crashes when you plug or unplug cables. The problem may lie much deeper than simple windows device drivers. Depending on how much of a hassle it would be, if I were you, I'd probably reinstall my operating system too, just in case.

Thank you,
-Jack S

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Lich101
Settler

Re: Error 213

I tried again today but using my pc this time I’m guessing because it’s on pc now, it gave me error 208 which is basically the same I’m wondering if there’s a chance that this error is because the cable is actually broken or disconnected 

Lich101
Settler

Re: Error 213

Nevermind basically most of what i said, turns out at least for me the hdmi of the three in one cable probably broke, I took the hdmi out of the headsets port and switched it around and not it connect. Best of luck to the others with this problem.

Vive Staff

Re: Error 213

@Lich101 

Do you need to get a replacement 3-in-1 cable? I may be able to help you with that.

Thank you,

-Jack S

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F

Re: Error 213

Hi,

For context, i have 2 vives, the first one that came out and the updated one with the new base stations and new straps for the controllers.

While I was in the middle of a game with the newer vive the headset froze and then it started giving me the same error. After tryign to reinstall, reset, turn off and on and all the ussual fixes I thoguht that the headset or graphics card died on me. But then I set up the original headset that i had and everything worked perfectly. Then I tried switching the cables from the vive to the other one and saw that the headset still works fine. It was just the cable.

How would you go around to getting a replacement cable?

 

Thanks