Control mapping on one controller has broken

Highlighted
Xedim
Visitor

Control mapping on one controller has broken

Hello all, I've been having a problem with one of my vive controllers for the past few days that I havent yet found an answer for. The control mapping on one controller seems to be broken for some reason, it seems to think that the trigger is constantly being pressed even when it isnt being touched at all. Even stranger, it releases the trigger when I press the menu button below the trackpad. I've tried reinstalling steamvr to see if it would reset itself but it doesnt seem to have worked. Any advice would be greatly appreciated.

Vive Staff

Re: Control mapping on one controller has broken

@Xedim, based on your report, it sounds like this may be a physical issue with the controllers internals. Perhaps a loose flex cable or a malfunctioning mainboard... I would suggest initiating an RMA via the live chat (not the email form) for your region. 

To reach Viveport's customer service team, email customerservice@viveport.com

To connect with a live support agent for hardware support, go to www.vive.com/support, click on "contact us" in the top righthand corner, and then opt to speak with a Live Chat agent

David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM