Choppy Preformance with Wirless Adapter

Re: Choppy Preformance with Wirless Adapter

BUMP!!!

 

Ok, Vive team, HTC, Steam, Valve, Diplaylink, Intel or whomever on Earth is untimately responsible for this device. It's about time you came clean and made a statement regarding this defective product so we can seek refunds or take appropriate action.

If this absolutely insane CPU utilization is standard and as per specification then we need to know. I personally find is absurd that this system doesn't have a standalone processor to perform its compression, and more so; if the wireless throughput is what was stated by intel and displaylink; why is it being compressed at all?

Either way, enough is enough. This product is borderline defective.

Volman13n0
Contributor

Re: Choppy Preformance with Wirless Adapter

Just another consumer! That might be able to help. I am in no way affiliated with any of these companies but after much research this seems to help. I put these in no particular order just as they pop in my head. Pci gen 3. Overclock cpu if u can. Use steam vr beta. Turn off motion smoothing. Set global ss to stock. SS each game to ur gpu reccomend settings. Oh and use windows 10 gaming mode if u have windows 10. Steam beta has an update for wireless adapter and it seems to work. Good look it will not be as good as wired but this is the best I can get.
Zacware
Explorer

Re: Choppy Preformance with Wirless Adapter

I just tried again. I had disconnected my wireless adpater over a month ago waiting for a solution to the performance issues. With visitors here over the Chrstmas holiday, I decided to update everything and try one more time. Same thing is wrong.

 

Vive PRO. Intel i7 8th Gen, GTX 1080Ti, MSI Z370 Carbon AC MotherBoard, 3200 MHZ Corsair RAM, v3 PCI slots on. Fresh Windows Install. PC is strictly setup for VR. Wireless performance is still very jittery. Ruins the whole purpose of having a Vive Pro

 

Vive should indicate what's going on. Is the issue considered resolved at this point? (so I can sell this thing on eBay), or do they recognize that there are still issues? If so, they should post regular updates on the status.

 

Could this be due to a bad batch of WiGig cards? Or a motherboard incompatibility? Maybe it's not a software problem at all. But without communication from Vive on the issue, how can we know what to do. I've tried talking to tech support via email and chat before, and it was time consuming and unproductive. At one point, I emailed them asking if they could allow me to return the adapter. I didn't even get the courtesy of a reply

 

While I do appreciate that some Vive Tech Support staff have made efforts to post updates on this thread periodically, more needs to be done at this point. It's been over 3 months since I got this thing, and it still doesn't work as promised. The only downside to the wireless adapter was supposed to be reduced resolution at times. There is a lot more going wrong than that.

grumpybumps
Contributor

Re: Choppy Preformance with Wirless Adapter

I’ve just upgraded my HTC Vive Pro to HTC Wireless, when running Arizona Sunrise some of the time it is OK but during high processor computation scenes (e.g. more zombies approaching) then the display becomes blocky and pixelated.  It's borderline bearable but not what I had hope for considering the investment I've made in HTC Vive Pro.

 

On other less demanding games such as Moss, this blockiness does not occur.  Discussion here suggests that the problem could be because my wireless card is not inserted in a PCIe 3.0 slot.  I don’t have a spare PCIe 3.0 slot so would need a new motherboard. 

My spec:

 

Windows 10

ASUS AMD Radeon RX VEGA 56 ROG Strix OC Gaming 8GB

Intel i7-4790k (4 GHz)

ASUS Z97-K 

It has these slots:

1 x PCIe 3.0/2.0 x16 (x16 mode, gray)
1 x PCIe 2.0 x16 (max at x4 mode, black) 
2 x PCIe 2.0 x1
2 x PCI

 

So my questions:

 

- Has anyone used HTC Vive Pro with wireless successfully?  Perhaps in a PCIe 3.0 slot with Arizona Sunrise and not get blocky behaviour during high computation scenes?  

- Should I try a motherboard upgrade and any recommendations from any actual satisfied users?

Turning180
Contributor

Re: Choppy Preformance with Wirless Adapter

Just wanted to say that I have been having this issue with my Vive Pro and Wireless Adapter since I got it on release. It is very annoying that there is still no official fix or reason for this issue. I have been all over Google trying to find a resolution. At first I thought it was just my setup but after seeing how many people have this issue, it is apparent that there is more to it. It does mostly occur in higher end games like Fallout 4 VR and Skyrim VR. Skyrim VR is playable but it flickers and is jittery. Fallout VR on the other hand is not playable because it is constantly getting out of focus and pixelated. lt is also jarring whenever you move your head. Most notably the interface but also in game. Other, less demanding games do run fine with the adapter (Evasion, Gorn, Beat Saber, Audioshield, etc.). However, issues do persist randomly in SteamVR, while not even playing a game and the interface will get out of focus and get pixelated so the issue isn't just with Bethesda's games (although they still need more optimization).

 

My build:

 

Nvidia GTX 1080 Ti

Intel Core i7 4790K @ 4.4GHZ

16GB Corsair Vengeance DDR3 RAM

Asus Maximus Hero VI Motherboard

 

CPU usuage maxes out aroud 70% while running Fallout 4 VR, Steam and Steam VR (any other unnecessary processes closed). I have tried dropping the graphics down to bare minimum and turning supersampling off. Also tried disabling the camera (which I leave off anyway), bluetooth communication, reprojection settings, etc. I have the latest versions of Steam VR (1.1.4), Vive Wireless Adapter, Steam, GPU driver, etc. I have my GPU running in a PCIe 3.0 x16 slot and my WiGig card installed in a PCIe 2.0 x1 slot. I have my linkbox mounted right about my monitor hanging off of a canvas picture and is getting a good view of the headset. My Steam VR 2.0 lighthouses are also in good view.


I never had any issues using the cord, maxed out every game, etc. This has to be a wireless issue that is either defective or not optimized. I have spent numerous hours trying different settings. It is very aggravating to have spent as much as I did on the Vive Pro and Wireless Adapter only to be stuck with a half-baked product. If this issue isn't fixed soon, I am just going to sell my Vive. I am tired of spending every day off I get trying to fix issues instead of relaxing and playing games.

JackTheInsaneSeal
New Arrival

Re: Choppy Preformance with Wirless Adapter

Probably no help to you, either cause youve already tried it or cause I'm dumb, but I went into my BIOS settings and set the speed for my PCIe slot to gen 3 instead of auto and it fixed everything. Also I turned on my wifi with my ethernet but I doubt thats the reason its fixed. This was with a normal Vive btw, not a Pro.

Paytheon
New Arrival

Re: Choppy Preformance with Wirless Adapter

Confirm. The 'Choppy' or 'Jittering' is so bad you get a headache in the first minute of use. Unusable at this time. 

 

Alienware Aurora R7

Intel Core I7-8700 @3.75Ghz 

64GB Memory

 

 

beshkenadze
Settler

Re: Choppy Preformance with Wirless Adapter

Here is my experience with the wireless adapter: I have a lot of reprojected/smoothed frames, all my PC loads under 50%.

 

https://i.imgur.com/W3OQ8ND.gifv

 

My specs:

  • CPU: i9-9900K, ~4.7GHz
  • NVIDIA 1080 Ti installed in PCI Express 3.0 x16
  • Card Installed in PCI Express 2.0 x1 

 

Eternity
Explorer

Re: Choppy Preformance with Wirless Adapter

As a quick update in case anyone is going for a refund because there's no solution for the time being, I'm currently in a back and fourth over email attempting to get my refund, as they're trying to deny it by making every excuse they can think of. I'll update you with the resolution probably in several months.
Amorgeddon
Explorer

Re: Choppy Preformance with Wirless Adapter

Wow -- that is shady.. they can´t make their product work but dont want to refund it? What are they saying?

Vive Staff

Re: Choppy Preformance with Wirless Adapter

@Amorgeddon 

 

We are currently offering a refund for users who are having issues related to Ryzen incompatibility, as per our blog post here: https://blog.vive.com/us/2018/11/16/update-vive-wireless-adapter-ryzen-chipsets/

This offer does not extend to Intel chipset systems.

@Eternity
You asked about a refund and you were directed to the link above. We asked to verify that you had a Ryzen system and you confirmed that you did not. Unfortunately, at this time, we are only offering an extended return period for  users affected by the Ryzen compatibility issue. 

I've offered to continue helping troubleshooting and would be happy to do so.

Thank you,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Amorgeddon
Explorer

Re: Choppy Preformance with Wirless Adapter

Like i sayed shady bussines.. As you fully aware of not only people with ryzen systems have issues.. I myself had issues i had to buy a whole new system to get it to work even though i far exceeded the minimum specs with the old one.. 

 

You see many people even on this thread with issues not regarding Ryzen.. You messed up. So at least take responsibitlity for it.. 

 

But glad that you showed how little you care about your customer.. as soon as there is better solution i will say goodbye to you ..

CMDRZOD
Contributor

Re: Choppy Preformance with Wirless Adapter

My specs:

i7 6950x OC 4.4Ghz 10 core

32GB DDR4 3200Mhz 14-14-14-30

2x 1080Ti Aorus Waterblock Extreme OC 2050+ Core 12528Mhz GDDR5

Rampage V Extreme X99 Motherboard

Intel 750 1.2TB PCIE NVME SSD (OS)

4TBx4 RAID 0 SSHD (GAMES)

 

This PC is a beast. I've never had it run at very high CPU use until now. I strongly recommend modern 8 core or better to use the wireless system. Screenshot of Task Manager while I was in Fallout 4 VR with Vive Pro wireless:

Screenshot (41).png

 

I have been running with hyperthreading disabled. Will try enabling to see if that alleviates CPU usage at all.

Highlighted
tris2n
Settler

Re: Choppy Preformance with Wirless Adapter

I have just started using my (standard) Vive headset + wirelesss adapter again after about a month and I am seeing the same issues reported in this thread, i.e. random blanks, constant stuttering (to a point where I get a little nausea, which I have never got before), maxed CPU, etc. I had the same issues when I first got the wireless adapter but thought I'd let things settle down and it would eventually be resolved, which it clearly hasn't.

 

For me, idle CPU is 0-10%, opening Vive Wireless + SteamVR CPU push it to 40-50% and most VR games push it to 95-100%. 

 

PC Spec

Windows 10 (latest patches)

GTX1080 (latest driver) in the PCIE x16 slot (v3)

Intel Wireless adapter in the PCIE x4 slot, 2 slots down from Graphics card (v3)*

Intel i5 7600K

Maximus IX Hero (on latest BIOS)

32GB RAM (in correct slots)

Two Monitors (I know having two monitors has caused some SteamVR issues in the past)

 

*According to device manager it is operating at "2.0", how do I/we push that to 3.0 as I can't see anything obvious in the BIOS for that?

 

The other question, which I've never really got to the bottom of is what are the ideal settings, e.g. async reprojection on or off, smoothing on or off, up to now I had assumed async reprojection and smoothing on?

 

From reading the thread I can see HTC are contributing but it is quite sporadic. I would like to see HTC step up a bit more, work with their partners and be much more proactive with progress updates to the community as this has been dragging on for a number of months now. 

Saint666
Explorer

Re: Choppy Preformance with Wirless Adapter

My Wireless Adapter worked!

 

After buying a wireless adapter on my old system, I also had problems.

Here is my old PC configuration:

 

Intel I7-920

Gigabyte EX58-UD3R

RAM 12Gb

MSI 1080Ti

HTC Vive

Windows10 64bit

 

When connecting the HTC VIVE with a wire everything was fine, despite the rather very old processor. The wireless adapter worked disgustingly, like everyone here.

 

Here is the new computer configuration:

CPU i7-7820X

ASUS ROG STRIX X299-XE GAMING

RAM 32Gb Quad Channel

MSI 1080Ti

HTC Vive

Windows10 64bit

 

The wireless adapter works great! There are no problems. None settings SteamVR not changed. Supersampling set to 200%. Skyrim and Fallout4 work perfectly at maximum settings!

Pay attention to the characteristics of your system, as Max # of PCI Express Lanes.

My new processor has 28 lines. I think the problem is this. If the processor and chipset support only 16 lines, then all of them are occupied by the video card, and there are no lines left on the wireless adapter.

This is only a guess. Check the characteristics of your CPU and Chipset, Max # of PCI Express Lanes