Choppy Preformance with Wirless Adapter

Highlighted
Amorgeddon
Explorer

Re: Choppy Performance with Wireless Adapter

Sure here you go :

@Synthesis

Old PC:
 MSI Motherboard Z77A-G41
CPU i7 3770
GTX 1070  
16GB Ram (Ram Speed?)
 
 
Mainboard: ASUS ROG Maximus X Hero [WI-FI + Bluetooth] , 
CPU: Intel Core i7-8700K 6x 3.70GHz , 
RAM :32GB DDR4 Corsair Vengeance LPX 3000 MHz , +
SSD & HDD Festplatte: 1000GB M.2 SSD Samsung 970 EVO 
Asus ROG Strix GeForce GTX1080Ti-11GB Gaming Grafikkarte (Nvidia, PCIe 3.0, 11GB GDDR5X Speicher, HDMI, DVI, DisplayPort)
Goldenegg
Explorer

Re: Choppy Performance with Wireless Adapter

The system I'm having issues with is running the following:

 

  • Intel 9900k
  • Asus Prime Z390-A
  • Zotac 2080 ti AMP (Previously was a 1080 ti Founders Edition)

Some stuff works great, others will throw CPU timing out of whack, causing horrible performance.

erflesby
Contributor

Re: Choppy Performance with Wireless Adapter

just going out on a limb here. it really isn't the processor for pretty much anyone based on all of this. I'm guessing the min spec i5 4xxx was arrived at arbitrarily and has more to do with what kind of PCIe can be expected on a mainboard that supports it. Something's really wrong with this thing. I'm returning to Amazon and using the money to by PC upgrades and waiting until I hear that this thing actually works.

Re: Choppy Performance with Wireless Adapter

First things first, High End PC Specs....
Built specifially for VR with the Vive Pro!

 

I5-9600K @ 4.93Ghz

RX2080 TI OC

ASUS PRIME Z370-A II

16GB DDR4

VIVE PRO

 

Chiming in with the same story as most people here. I have absolutely horriffic performance with the Vive Pro whilst using the wireless adapter. Wired performance was flawless, I had my master SS set all the way up to 250% as a baseline with the highest settings in every game with no reprojection at all, even Revive games and CPU hungry titles; no problems at all. My computer ran everything flawlessly as you would expect from this much power.

But now with wireless... Frame drops, massive overhead CPU usage, weird GPU utilization, fuzz and pixilation. Unplayable in most instances, jittery, reprojection everywhere. It's like i've gone back to the RX580 and 3770K I had before upgrading!!!!

I have tried all of the troubleshooting steps, there's nothing wrong with my PC hardware; nothing at all.

I also reference that Toms Hardware article..... Obvious that something is very wrong on HTC's end.

 

The conclusion is that no amount of CPU or GPU power will solve this issue. The Vive Pro is unusable with the wireless system at the moment. The solution is most likely an update on the software or/and SteamVR side. If this is an issue relating to specific mothboards HTC has a responsibility to act accordingly to fix it, or to keep us informed so we can act accordingly! How can it be motherboard related anyway, people using the same motherboards dont have problems using the Vive; this is specific to the Vive Pro.


I spent $2000+AUD to upgrade my PC, $1200AU for the Vive Pro and $1400+ for the wireless adapter and other trackers. I was pretty upset when I needed to print some cheap 3D parts just to get some bass from the cheap badly designed Vive Pro headphones, but this is next level dissappintment!

What an expensive waste! But we've tasted the freedom of wireless now, what a kick in the chops!

Goldenegg
Explorer

Re: Choppy Performance with Wireless Adapter

I can confirm it works fine when I use it with my regular Vive and the problems only appear with the Vive Pro. What’s worse is that HTC charged Pro owners even more, by requiring the purchase of the Pro connection kit. Absolutely ridiculous.

Come on HTC. Time to fix this issue already!
Pyre
Contributor

Re: Choppy Performance with Wireless Adapter

I am having a similar experience as others on this thread -- everything works fine without wireless, but the wireless is extremely choppy and results in a horrible experience. NVIDIA GeForce GTX 1070 Intel i7-2700K @ 3.50GHz 32GB RAM Vive Pro Trying to do more troubleshooting but I can't find anything wrong with my system other than the wireless adaptor's poor performance.

Re: Choppy Performance with Wireless Adapter

So at this stage everyone but Vive PRO users are fine....? What at kick in the nuts! 

How about some sort of press release statement from HTC? Maybe tell us if you're going to fix this issue so we can act accordingly? Ie; return and get refunds for the faulty wireless adapter which doesn't work correctly with Vive Pro. 

I don't see how this could be a motherboard issue. People have reported using the same motherboard that the Vive works with wireless perfectly, whilst the Vive Pro doesn't. How can the motherboard possibly be the issue in that instance?

This really blows!

Re: Choppy Preformance with Wirless Adapter

Fyi.... Asus Prime z370-a II. Swapping the intel card to the other slots achieves nothing. Until HTC RESPONDS I have no choice but to go back to wired for now, using Vive Pro Wireless makes me feel sick.

Re: Choppy Preformance with Wirless Adapter

 
MJP
Visitor

Re: Choppy Performance with Wireless Adapter

It is not a Vive Pro only problem. I  installed the wireless adapter on Saturday. I have the framerate, low resolution, stuttering on an original Vive.

 

PC specs:

Mainboard: MSI X99A godlike

Chip: Intel I-7 5820K 6 cores, 12 threads overclocked to 4.3

Ram: 24 GB

GPU: 2 x 980 ti in SLI

Computer is more than powerful enough and still have problems with the wireless. Obviously no problems when wired. Tried WiGi card in multiple slots. Removed a GPU, turned off all wireless devices in the area with no luck. Messed with overclocking. Prioritzed processes, disabled background programs. Nothing seems to help. CPU runs at 19% when vive is active, so not a CPU issue. Brother has a very similar setup and his runs flawlessly. Only difference is he has a 1080ti. Possible that is the difference, however my setup should be more than sufficent.  

Vive Staff

Re: Choppy Performance with Wireless Adapter

@MJP @DLSauron @GettingSickOfThis @Pyre @Goldenegg

 

The latest SteamVR beta update has made some changes to GPU scheduling and some users are reporting this is fixing their wireless performance issues.

https://steamcommunity.com/app/250820

Has anyone here tried the latest update to confirm?

Thank you,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Goldenegg
Explorer

Re: Choppy Performance with Wireless Adapter

Wow!  The SteamVR update solved my performance issue!

 

I did notice some occational hitching, which I didn't previously.  That might be due to the hitching being 'hidden' by the other issues previously.  Wireless strength was full whenever hitching did occur.  It was infrequent, so I don't see it as a major issue at the moment.  Hopefully it can be addressed in a future software update.

 

Other than the minor hitching, I'm very excited about what I just tried.  This is the wireless experience I'd been wanting.

 

BTW, Nvidia VR Funhouse is still a jittery mess.  Not sure what's to blame there.  It's much improved over how it was before, but it's still pretty annoying.  

 

Now if only I can get my 2080 ti back from RMA to see what it can do with the Vive Pro over wireless.

snackdaddy185
Explorer

Re: Choppy Performance with Wireless Adapter

When was the update released? I just upgraded to a new pc yesterday and the wireless worked great. I want to know if it was because of the pc set up or the update.
Goldenegg
Explorer

Re: Choppy Performance with Wireless Adapter

The update was released today.

 

If it was working for you, you either have a regular Vive (the majority of issues were with the Pro) or you were playing stuff that didn't show the problem.  There were various games, such as Space Pirate Trainer, The Lab and Job Simulator that didn't have any visible performance issues.  If you had the performance graphs open, you'd see a completely different story, but your experience in game wasn't affected.  

Pyre
Contributor

Re: Choppy Performance with Wireless Adapter

Just tried the upgrade -- No luck here [pro device], the system is still tearing hard enough to hurt my eyes after just a few min of dealing with it [the wired setup works fine].