Cannot launch Viveport subscription games

Jojoba_Jack
Visitor

Cannot launch Viveport subscription games

Hi,

 

After installing two Viveport games at the weekend I went to launch them whilst SteamVR is running and cannot get anything to run, is there any advice on how to get these to launch?

 

The games do start but they do not show in the HMD, it stays on the VR Home and just shows the app constantly loading.

 

Many thanks,

Vive Staff

Re: Cannot launch Viveport subscription games

@Jojoba_Jack

Which games did you install? Neither of them work? Have other applications worked? Does it work when you launch directly, rather than through Vive Home? Do steam games work normally? When you get a chance, please PM me the email associated with your Vive accont.

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Vorax
Contributor

Re: Cannot launch Viveport subscription games

I also have the same problem. None of the 5 I have will load. I click them, sometimes I get a busy indicator on my mouse, then nothing. In Vive, I just get a white grid loading view and nothing. Subscriptions did work last month and did for a few days after I changed up this month. I think they started failing sometime between last Saturday and Tuesday. 

NukEm
Settler

Re: Cannot launch Viveport subscription games

I have the same issue; viveport games were loading/working whenI re-subscribed June 7th, now they're not loading; Kittypocalypse loaded once, other than that nothing; other games (non-viveport) work fine. Tried loading from Viveport and SteamVR, it was the same. 

Vorax
Contributor

Re: Cannot launch Viveport subscription games

Same - everything works except subscribed games. I've tried uninstalling them and reinstalling, no difference. 

sekondus
Contributor

Re: Cannot launch Viveport subscription games

I've had the same problem over the last two months. Only one of the five games from this month's subscription cycle will start (Overkill VR) the others (AI Rebellion VR, HordeZ, ROM Extraction, and Sairento VR) will start to launch, but fail after a minute long pause with no error messages or dialog boxes.  I worked with the online chat support yesterday for over 3 hours deleting and reinstalling the Viveport App and all games, but launching subscribed apps still is not working correctly (success of one app in the last ten subscribed apps so far).

 

I have no problems downloading and launching Steam apps and have more than 50% drive space free and anti-virus disabled.

 

The Vive support form on the "contactus" page seems to go nowhere. I have sent four separate web form support request about the issue through the Vive support over last two months, but have not received any response. The form is currently broken.  You are required to enter a Captcha in the last field of their form, but the captcha generator link is not working and just displays a broken image link icon.

 

I think it might be time to give up and cancel the subscription. Hopfully they will work-out the bugs and I could give it another try in the future. It could have been great.

Vive Staff

Re: Cannot launch Viveport subscription games

@sekondus

 

Go ahead and PM me, I'll see if there's anything I can do to help.

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Rockjaw
Architect

Re: Cannot launch Viveport subscription games

@Vorax / @NukEm (and @sekondus and @Jojoba_Jack if you haven't PM'ed @Synthesis already) please send me a PM with the email address associated with your Viveport account, and we'll try to take a look at what might be going on.

 

To confirm: are you attempting to launch apps from the Viveport desktop app, or via SteamVR / SteamVR Home?

 

Can you also ensure you have the most up-to-date versions of both SteamVR and Viveport? (For Viveport, click on 'Settings' and 'check for updates'. The current version is r1060.)

Rockjaw
Architect

Re: Cannot launch Viveport subscription games

In addition - if you haven't followed these troubleshooting steps (which I admit, are relatively basic) please do that for me too: https://www.viveport.com/faq/pc-client/en/faq.html

sekondus
Contributor

Re: Cannot launch Viveport subscription games

@Synthesis,

 

Thanks for getting back to me.  I'll list what the current state is and what has been tried so far:

  • Only (one this month, none last month) some Viveport subscribed apps will run
  • I've tried to launch the apps from the Viveport VR library interface
  • I've also tried to launch the apps from the Viveport desktop interface
  • I'm not launching the apps from the Steam VR Home interface
  • I've had an updated Vive software installation, version r1060
  • I also uninstalled and reinstalled the Vive software twice Sunday while working through the problem with Vive support and a remote desktop session. The version is still r1060
  • I have an up-to-date SteamVR version: 1497972728
  • When trying to launch Viveport subscibed apps from within the Vive VR interface: the environment switches to the generic grid launching scene, button controls are unresponsive for about one minute, control then returns and I'm back at the initial menu.
  • When trying to launch Viveport subscribed apps from the Vive desktop app: There is no indication (no busy mouse pointer icon) on the destop or any other activity when clicking on the "Open" button for an app under the Library tab
  • No visible dialog boxes or messages display either in VR or on the desktop when trying to launch a Vive subscription app
  • There is 949 GB of free space (50%) on the target install drive
  • The OS is Windows 10 on a year old Lenovo Ideacentre system with an Intel i7-6700K processor and 16 GB of RAM
  • The Vive software is installed on the same drive as the games
  • The graphics card is an Nvidia GeForce GTX 980
  • All Steam VR apps work correctly, both older and newly installed apps
  • I signed-up with the Viveport subsciption service on April 5th.
Vive Staff

Re: Cannot launch Viveport subscription games

@sekondus

If you could PM me your email address associated with the account, that would be awesome.

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Snow
Contributor

Re: Cannot launch Viveport subscription games

It is unfortunate there is no solution to this issue mentioned in the thread.  I have been having this issue for quite some time as well.  Purchased programs that once work, not longer load.  I'll attempt to load any Viveport program, it goes to a white grid, and then crashes after showing loading for a few minutes.

 

Anything in Steam will load and run flawlessly.

 

Was there ever a fix discovered for this?

Vive Staff

Re: Cannot launch Viveport subscription games

@Snow

 

What Vive software version do you have?

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Snow
Contributor

Re: Cannot launch Viveport subscription games

Thanks for the response @Synthesis.  I hope this additional information can assist in resolving this issue for all.

 

Version 1.1.0 (r70) for Viveport.

 

Updates are auto downloaded for both Viveport and Steam and installed automatically or as soon as I see them if manual activation of the update is needed.

 

Similarly, I use Geforce Experience to keep my Nvidia driver up to date.

 

I frequently check other hardware vendors (i.e., ASUS or Intel) for other driver updates.

 

I recently reformatted my computer and reinstalled all software and drivers because after months of experiencing the issue I had led myself to believe it was an issue with my computer.  Unfortunately, there was no change to the problem I am experiencing.

 

Intel Core i7-7700k @ 4.2 GHz

32 Gb DDR4 2400 Memory

ASUS ROG Maximus IX Hero

SLI (x2) Nvidia GTX 1080

1 Gb Raid setup using 4x 250Gb Samsung EVO drives

 

I definitely have the power for running any VR program.  However, regardless of what program I try to load from Viveport it is not successful.  The headset will launch a white grid and continually say it is loading the selected program before eventually crashing; often 20-60 minutes later, but at times in as little as a few minutes.  Both during and after this white grid Viveport loading sequence my computer will hang up.  Even loading the task manager (CTRL-ALT-DEL) will take 10-15 minutes.  Trying to restart my computer will have a similar time in taking 10-15 minutes.

 

When I load other applications or games, including any VR games through Steam, they all load and run flawlessly. 4k resolutions frequently over 60 fps.  Load times are near instant for most games and applications.  My computer normally shuts down and restarts in less than a minute.  Everything you would expect from such a rig.

 

However, the second I try to load a program in Viveport, the whole computer hangs up as described above.  It has been happening for a few months and is frustrating beyond belief.  At this point in time, I've uninstalled all Viveport games/apps and established a second Vive account to prevent Viveport apps from showing in SteamVR.  I even repurchased theBlu in Steam so that I can continue to use it for showing off the HTC Vive headset.  The exact program loads fine through Steam whereas it will not load through Viveport.

 

With all these issues I can't currently entertain the idea of even trying the subscription.  Loading through Vive essentially renders my computer useless until I can force a restart.

Vive Staff

Re: Cannot launch Viveport subscription games

@Snow

 

What about anti-virus or firewalls? You're on your own network or a corpnet?

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F