Awful performance on move from wired to wireless Vive Pro

Highlighted
JackieK
Contributor

Awful performance on move from wired to wireless Vive Pro

Computer specifications:
Win 10 - 64bit SSD drive
Mobo: Z270 Sli Plus
i7 7700k @ 4.8ghz
GTX 1080 Ti FE OCed
16 gb of 3200mhz memory

I have been struggling and trouble-shooting to no success.  The performance is quite terrible.  I am reprojecting now in most games, even when set to 100% super sampling in steam.  I have tried all the PCI-E x1 x4 x8 and x16 slots on my motherboard. All three mode settings. I have tried repositioning the adapter and swapping back and forth between the wire and wireless.  While I see no visual degridation, everything looks the same as it did wired to my human eyes the performance is extremely bad. In many cases altering the super-sampling setting has almost no effect on this issue, it seems to be either poor optimization or CPU bottleneck bound.  It's really hampered what has otherwise been a great product experience thus far, and seated experience it seems almost a waste with the performance hit. 


alubaking
Pioneer

Re: Awful performance on move from wired to wireless Vive Pro

Have you updated your BIOS or Nvidia driver to the latest? 

JackieK
Contributor

Re: Awful performance on move from wired to wireless Vive Pro

Yes, Nvidia newest drivers. Currently 416.34 . Mobo is all 3.0 gen three slots. Bios is the news Z270 sli plus version available.  Just runs far worse than wired, skips and stutters, loses frames. I was excited to see an update today but it did nothing.