Audio stopped working suddenly

ragedmonkey
Contributor

Audio stopped working suddenly

Hi,

I have been using my Vive headset for a year now. The audio has always worked fine. 

 

One day I replugged my Vive into a different USB port then the audio stopped working completely.

 

These are ALL the things I have tried to troubleshoot and non of them works.

 

  1. Plug the USB back to the port that worked before
  2. Replugged every port on the Link Box and on the Headset
  3. Made sure the headphones work by checking on another device
  4. Removed all USB Devices in SteamVR developer settings and reinstalled all drivers
  5. Factory Reset the Vive Headset and reinstall all firmware
  6. Try the headset on a new PC
  7. Set audio to mirror to Vive's USB Audio Device and Vive's VIVE-HDMI-X devices
  8. Tried every single port on a PC
  9. Check all audio settings to make sure its on max volume

I verify that sound is not working using the SteamVR home. I should be hearing birds chirping in the background. I tested that there is sound by changing the audio device to my speakers and I can hear the birds, but once i set it back to Vive's audio devices, its completely silent.

 

Can anyone please point me to the right direction...

 

Thanks!

 

 

Vive Staff

Re: Audio stopped working suddenly

@ragedmonkey

 

Have you tried USB deview?

https://support.steampowered.com/kb_article.php?s=6643267c2b51f08c93e8fc35bf35aa48&ref=2748-WEIK-956...

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
ragedmonkey
Contributor

Re: Audio stopped working suddenly

Thanks for the reply. @Synthesis

Yes I have tried doing that between each attempt. Also, I have tried on two completely different PC that never used the Vive before

Vive Staff

Re: Audio stopped working suddenly

@ragedmonkey

 

Sounds like you've done pretty much everything, can you check the USB tab in SteamVR settings?

I'm curious if the Audio Device is greyed out. 

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
ragedmonkey
Contributor

Re: Audio stopped working suddenly

@Synthesis

It light ups like the rest of the devices.
Highlighted
Vive Staff

Re: Audio stopped working suddenly

If you take your VIVE to another PC, can you hear the sound?
Vive Staff

Re: Audio stopped working suddenly

@ragedmonkey

 

If you, test on another device. If not, I would RMA it. It doesn't sound like it's something wrong with your system to me.

 

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F