Audio Problems

Highlighted
Arpeman
Settler

Audio Problems

Hello I have tried to look fix for my audio problem for some time now and non of those has not worked to my problem. I didn't realise it first when playing beat saber but then where sound comes in multiple direction I realized and started to investigate and this is what I found out.
When putting sound on Right Or Left channel it plays it in both earphones same time, But when I but it in Center channel it nearly can be heard at all it even at full power.
No matter is it on USB- or HDMI- or even in DP-port
USB and main speakers shows balance as L & R
HDMI and DP-port as 1 & 2
Sound's still works fine when comming out mirroring to pc's main speakers

My system is

WIN 10
AMD FX 8120 8-Core @3.4Ghz

GTX 1060 3Gb

RAM 16Gb
(if that helps at all)
My VR is VIVE + Deluxe strap

Thanks for giving your time for this

Vive Staff

Re: Audio Problems

@Arpeman which driver are you using as your audio device in SteamVR. The Nvidia HMDI option?

To reach Viveport's customer service team, email customerservice@viveport.com

To connect with a live support agent for hardware support, go to www.vive.com/support, click on "contact us" in the top righthand corner, and then opt to speak with a Live Chat agent

David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

Arpeman
Settler

Re: Audio Problems

Playback device is currently HTV-VIVE (NVIDIA High Definition Audio)
Record device is HTC-VIVE Mic (5-USB Audio Device)
Mirror audio device is Main Speakers (Highg Definition Audio)

Drivers I don't know how to check

Vive Staff

Re: Audio Problems

@Arpeman 

 

Is your NVIDIA driver fully up-to-date? I'd check that first. Also, if you don't need mirrored audio, try disabling that and seeing if it helps.

Thank you,
-Jack S

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Arpeman
Settler

Re: Audio Problems

NVIDIA Drivers update automaticly every night if there is update and checked that and no updates found.
No matter if mirrorring is on or off.
Tried every compination off channels and results is still the same (main speakers OK, VIVE problems).

Arpeman
Settler

Re: Audio Problems

Current solution
One Extra cable to tangle
It is not the best solution but it works (for now)

Vive Staff

Re: Audio Problems

@Arpeman 

One extra cable to tangle? Can you expand on that a bit? I'm not sure what you mean.

Thank you,

-Jack S

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Arpeman
Settler

Re: Audio Problems

@Synthesis 

3.5mm 5m Extension audio cord.
it works for now to get both audio channels to work like it should.
But it's all the time tangled when playingh games where need to turn around a lot.
it's even better to tangle than on vive 3 in 1 cord maybe because it's really flexable.
But it works till I find better solution

Vive Staff

Re: Audio Problems

@Arpeman 

May I ask why you need a extension cord for 3.5mm audio? Didn't like the built in audio?

Thanks,
-Jack S

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Arpeman
Settler

Re: Audio Problems

@Synthesis 
The Audio problem what I told in the first post.
Left and Right sounds are compined and center sounds muted when using built in audio plug.
When using Extension cord, audio works like it should. But leaves anoying cable to tangle.

Arpeman
Settler

Re: Audio Problems

More testing has been done.
I thought that this audio problem might be my PC:s fault so I went to my brother's place and we tested on his PC.
But it turned out to not be the case same audio problem still ocured.
Then I thought what if my cable is damaged some way and got new cable to vive.
But still I didn't able to get it working correctly.
So I'm still needing to use my audio cable to get all sound correctly.