After 20 minutes of play headset losses tracking

SOLVED
drewt6768
Settler

After 20 minutes of play headset losses tracking

This is consistent and the tracking does not re-establish it self 
i attempted a lot of trouble shoothing methods 

change usb ports, hdmi cables, graphical settings 

its weird because watching videos work 100% fine no problem 
but when im playing a game that involve head tracking where i can move in the physical world after 20 minutes of play it will simple go to a grey screen in the headset and stop tracking the headset 

the controllers still track and the game is still running on the pc and you can see the controllers still moving as i move them 

I have no clue why this is happening attmpeted reinstalling HTC software upgreading to windows 10 
contact support via email and got no response for 2+ weeks i really have no idea what to do at this point and i need help or a refund because i can't use the htc for the one thing i brought it for

drewt6768
Settler

Re: After 20 minutes of play headset losses tracking

System information
16 gigs ram 
windows 10 on a SSD with games installed on my 4tb HDD 
I7-4790 CPU @3.60hz processor
Nvidia GeForce GTX 1060 6gb GPU 
1 Monitor connected to the GPU and the HTC is also connected to the gpu 
Currenting plugging the HTC into usb 1.0 i believe or 2.0 the other ones 
tried botht he blue and normal ones no difference 

i have both the towers set up on either end of my desk 
both facing me with the cord plugged into each other as they can't see each other 
im not moving far i just have limited space mode set up 

drewt6768
Settler

Re: After 20 minutes of play headset losses tracking

Bump because still no response from support. 

Emexrulsier
Constructor
Solution

Re: After 20 minutes of play headset losses tracking

Redoing the room setup and/or trying the beta version of steam VR may help to rectify the problems.  Also are all items upto date with the latest firmwares.  Sometimes I have found firmware notifications will only work if thye are plugged in via usb.

The only way to win is not to play
drewt6768
Settler

Re: After 20 minutes of play headset losses tracking

Thank you for your reply

ill do a reinstall and setup.
then ill double check the drivers again

I don't have time today did overtime at work but ill try it tomorrow roughly 12 hours from this post
drewt6768
Settler

Re: After 20 minutes of play headset losses tracking

Still running into the issue 
sorry for the late reply i have been kept really busy and didn't have time to test 

after the intial reinstall i didn't experience any issues for 1 hour on beat saber then 4 minutes into fallout 4 vr the headset lost connection to the while the controllers were fine 

i noticed on reinstalling that the cables in the headset were loose
when fallout 4 crashed i opened up the cable part of the headset and the cable was still plugged in so i don't believe that is the issue 

i will continue to test is and if i find anything interesting ill let you know but for now it still doesn't work properly

FlyingBerliner
Settler

Re: After 20 minutes of play headset losses tracking

What helped for me was setting up a ventilator thats blowing air around the headset when in use.

Emexrulsier
Constructor

Re: After 20 minutes of play headset losses tracking

Did you try steamVR beta ?  Not only may this fix some tracking issues (sometimes it fixes them just because it rewrites config files) but also I think the current built may have a new firmware for the controllers and HMD.

The only way to win is not to play
drewt6768
Settler

Re: After 20 minutes of play headset losses tracking

I attempted to use SteamVR Beta but the issue was still persisting
also in regards to the previous users post about airflow i have already tried that no luck
 
I am going to test it on another computer at this point in time so ive contacted a friend and im waiting to hear back once its all done and said if it works at my friends house on his computer but not on mine then the problem is with my software or hardware or my room setup
 
i will mark this thread as answered and start a new one if the problem persists linking to this thread
otherwise it will be a few days before anything is really resolved conclusively