108

SOLVED
CakeTmz
Contributor

108

108, this one error has not let me play with my dear ol' vive here, trust me when I say this (or write in this case) I have tried basically everything the internet has to offer in question to solve this error, "Headset not found", hell I have contacted the support team at the "contact us" page 5 TIMES, ******* 5 TIMES, with the first 3 no answer at all, not in the minimum (only the automated response of course), and only the 4th one came back at with only 1 Response, and the 5th one was actually the best but in the end they stopped responding to. Absolutely disgraceful! Is this how HTC treats its costumers? with only half answers to none?

 

Alright now that I'm done with my little rant in all seriousness I am pretty desperate to fix my ol' pal here (its been months since it last worked..) so uh please help? (thank you in advance)

Vive Staff

Re: 108

Hi @CakeTmz,

 

I am really sorry to hear that, did you use the vive.com support page? (https://www.vive.com/us/support/contactus/)

However, for SteamVR error code 108 please try the following troubleshooting steps:

1. Check if you have BOTH of your HDMI connected to the same Display card(HMD and monitor).  

2. Check if your display card driver is up to date

3. Go to SteamVR settings > Developer > Remove all SteamVR USB Devices 

4. Unplug all VIVE wires > Reboot> Temporary disable your Anti-virus software > Plug all VIVE wires back on(the system will automaticallly re-install all the drivers) 

 

Let us know how that works :D

 

Cory.C

CakeTmz
Contributor

Re: 108

didn't work (even though I did change a few things), but now the icons the headset, controller, lighthouses have disappeared! take a look

Capture.PNG

CakeTmz
Contributor

Re: 108

.

Vive Staff

Re: 108

Bypass the Link Box

There are some scenarios where the system is returning display errors, such as error 108 or 208, even if the physical connections are correct and generic software troubleshooting has already been already performed. In this scenario, bypass the Link Box in order to identify if the source of the conflict is the Link Box itself.

  1. Close SteamVR.
  2. Disconnect the USB and HDMI cables from the computer.
  3. Disconnect the 3-in-1 cable from the Link box.
  4. Disconnect the AC Adapter from the Link box.
  5. Open the cables compartment on the top of the HMD.
  6. Disconnect the 3-in-1 Power Input cable from the HMD.
  7. Connect the Link Box AC Adapter directly to the HMD.
  8. Connect the 3-in-1 HDMI and USB ends to the GPU and computer respectively.
  9. Launch SteamVR.
  10. If this works, check service options for the Link box.

 

Note: This setup is only for troubleshooting purposes and should not be used for extended periods of time, as damage to the HMD can occur if the power is not properly regulated.

An alternative setup should be used to identify if the 3-in-1 cable is causing the issue:

  1. Close SteamVR.
  2. Disconnect the 3-in-1 cable from the Link box.
  3. Disconnect the AC Adapter from the Link box.
  4. Open the cables compartment on the top of the HMD.
  5. Completely disconnect the 3-in-1 cable from the HMD.
  6. Connect the Link Box AC Adapter directly to the HMD.
  7. Connect the HDMI and USB cables that come from the computer to the HMD.
  8. Launch SteamVR.
  9. If this works, replace the 3-in-1 cable.
"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
CakeTmz
Contributor

Re: 108

Same as always does not work (tried both solutions) Is it possible for me to send the vive directly to you guys and see what is wrong? because I doubt I am doing something wrong 

Vive Staff
Solution

Re: 108

@CakeTmz

 

We may be able to do that. Please PM me with your name, address, email and phone #.

Thank you,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F