Latest update not showing both motion controllers in SteamVR? Seeing this on VIVE and VIVE Pro?

UPSEIVR
New Arrival

Latest update not showing both motion controllers in SteamVR? Seeing t...

We just started a project in Febuary after updating all software and devices. We are noticing both motion controllers are green and we see them for a few seconds and then the one motion controller trails off and can not be seen. We have not changed the position of the sensors since we first put in our installation (dec 2017). We had no issues in the past but are seeing this happen after the current firmware updates.

 

Is it possible to force a firmware reinstall on the motion controllers? 

 

Please note, we are seeing this after the update on both Motion controllers in our lab, VIVE Pro and VIVE motion controllers. Did anything change on sensors specs? 

 

Steps to see the issue we can use to recreate it:

1- update firmware on all devices

2- repair if they do not appear to auto pair

3- open SteamVR

4- wave arms around with motion controllers... 

5- See one of the motion controllers (typically the second one to pair) trail off into the void of Steam VR Dashboard.

6- when you press the button to turn off the controller you get the tooltip steam icon popup right in front of you instead of in relation to the position of the motion controller and you can not select Turn off the Controller because the ray is not detected nore the proper position of the motoncontroller.

I will post another comment with a video later this am.

LoadEnt
Contributor

Re: Latest update not showing both motion controllers in SteamVR? Seei...

Mine did that too. Only had to turn off and repair controller 

LoadEnt
Contributor

Re: Latest update not showing both motion controllers in SteamVR? Seei...

Re - pair