WAVE SDK 2.1.8 and versions of Unity / Android SDK / Java SDKs

Highlighted
vismedia
Contributor

WAVE SDK 2.1.8 and versions of Unity / Android SDK / Java SDKs

Hi, 

I was able to build and run the simple sample "HelloVR" with Unity 5.6.3 and jdk-1.8.0-192.
If the scene is build using later versions of Unity, e.g.  2019.1, it crashes on the FOCUS.

 

Is there any known limitation or configuration of Unity versions and/or Android /Java SDKs for building FOCUS apps?

 

Thank you for sharing experience or any recommendation for a working configuration (using latest software).


Best    Klaus