flashing grey screen

Highlighted
Vildan
Builder

Re: flashing grey screen

Hello, I bought it in technopoint.ru dns company.

Dave0590 , when you tried your frend's HDM in your room, did you use your new 3 in 1 cable? If you used your cable and his HDM was OK, it would been mean, that cable isn't problem.
Dave0590
Settler

Re: flashing grey screen

@jagibson

Could you please consider my input from page 13? Thank you.

 

@Vildan

I'm actually the one who went over my friend's house last weekend. I tried my headset with my 3-in-1 cable with the rest of my friend's Vive equipment (base stations, controllers and link box). I forgot to mention in my previous post that I did not try my headset with his old 3-in-1 cable or his headset with my cable (my headset was tested with my cable and his headset was tested with his cable). Now that I think about it, it would have been a very important information to have. I might not be able to re-test shortly so if anyone else in this thread has access to another 3-in-1 cable, it would be one of the few things that I have not tested yet.

Vildan
Builder

Re: flashing grey screen

@OutpostVFX, you wrote you have 2 Vives. Could you try to use bad vive with cable from good Vive and vice versa please, and tell us the results?
Aidar
Visitor

Re: flashing grey screen

@jagibson

I'm Aidarpro.

Why i can't sign in by my account!?

Upd: now it workingSmiley Indifferent.

Aidarpro
Builder

Re: flashing grey screen

@jagibson

 

I've bought In my city (Almaty, Kazakhstan) store "Technodom": https://www.technodom.kz/search?text=vive&searchCategory=all.

Supplier of Vive "Orion-Tech.kz" (http://htc-store.kz/), them office in my city.

"MARVEL COMPUTER SOLUTIONS LIMITED" delivers for Orion-Tech.kz

Aidarpro
Builder

Re: flashing grey screen

@Dave0590

you have answer!

bcpHhz3DRqaTbkCIGJGpkA

 

Vive Staff

Re: flashing grey screen

Hi @Dave0590 

 

Apologies, I did miss your input on page 13.  Now noted.  I presume you still have your hmd correct? or did you send it in to repair?

 

Thanks!

 

John

Elektrobomb
Settler

Re: flashing grey screen

Hi all,

i'm another user reporting similar issues.  headset tracks perfectly but then loses tracking more and more frequently after about the 40 minute mark (from cold as it were) until it becomes unusable.  apart from the time when it is malfunctioning the vive is spectacular so this is very disappointing.  I wasnt even aware of the heat issue until i went to look up the serial number for vive support and practically got burned by the hdmi cable (think phone playing 4k videos left out in the sun hot).  I think i have an ir thermometer so i'll get a reading off the cable tomorrow for how hot it is inside the vive.  Something interesting i saw as well.  my headset was also manufactured in 2016/11 just like someone else here and has a similar serial number.  possibly a connection with manufacturing date?  I just came up with a test for the vive to see the effect of heat over time on the headset.  I have sandwiched a thermocouple thermal probe between the hdmi and usb ports on the vive headset and then placed it on a flat unmoving surface just in the steamvr home.  initially the temperature was 27 degrees in the room and withing the first minute the temp at the hdmi port was 31 degrees.  after 15 minutes the headset view had started "wobbling" (moving a few mm in either direction) and the temp was up to 48 degrees but so far the headset is still tracking.  However after 30 mins the headset hit 52 degrees internally and tracking started to suffer.  unplugging it to let it cool down resolves this issue temporarily.  the headset displayed grey almost constantly afte 45 mins (the internal temp was 55 degrees c by this point) but covering the two front lower sensors indicated by others did fix the issue immediately even though the temperature remained at 55 degrees (obviously).  

Aidarpro
Builder

Re: flashing grey screen

Hi @Elektrobomb! This is a good test, what we need!
Dear HTC @jagibson,

it is very interesting, working properly Vives (without gray flashing) do they reach the same temperatures? Please check it with properly Vaives (without gray flashing).

echeva
Pioneer

Re: flashing grey screen

I would really appreciate if HTC could provide us with some data and information. All tests shared here by users seem to indicate that there is a correlation between temperature (in headset) and grey screens. Bur HTC insists on saying that temperature (in room) is not a cause. OK, maybe temperature (in headset) is an effect caused by the 3-1 wire (or any other reason) but,

 

  • How did HTC get to that deduction? 
  • What has HTC found in users data?
  • If failures are likely cause by a faulty power feed, how can it be explained that the grey area always starts when looking at the same spot, direction and area? Is this because that corresponds to a special position that involves the first IR sensors that begin to fail?
  • What tests has HTC done?

 

I am sure there is a logic and reasoning behind all of this, may we be updated on the process?

 

@jagibson Thank you very much for your support.

 

@Elektrobomb I bought the headset in August, manufacture date is not close to November. Sorry.

Aidarpro
Builder

Re: flashing grey screen

I think, grey screen appear when temperature of hmd reach to certain level and sensors recieve reflected ir rays. First time it is in little area and With time when temperature reach higher level, area of grey screen to grow. But it my assumption, unconfirmed.
Vive staff, i can show you my testing by skype (you could ask to me to make different action for the test).
Elektrobomb
Settler

Re: flashing grey screen

I concur with Aidarpro.  mine seems to heat up after turning on steamvr and starts having issues localised to specific positions in the room (position and rotation must be same for tracking to be lost consistently) at about 46 degrees.  These losses in tracking do not occur when the headset is at 40 degrees.  another thing that may be notable is that the headset idles (plugged in but with steamvr off) at about 40 degrees for me even though the temp of the room, is about 24 degrees.  just as aidarpro says though..  these specific points at which it loses tracking seem to spread to more and more areas until the headset is flashing grey almost constantly if you move it about the space.  I have a friend with a vive that works properly and i am going to try and get the same reading for temperature with his that i did with mine.  i contacted vive support though and after a lengthy troubleshooting session they are going to take it in to try and repair it.  i'm going to put a piece of paper in the box with the headset as well though accurately describing the problem so that they dont just assume it's fixed

SeanWCutt
Contributor

Re: flashing grey screen

Hi everyone I've been following this conversation for a while and want to just say that I have been having the same issues. My headset gets hot even when I don't have SteamVR on so I suggest not leaving it plugged in if you're not actively trying it out (sorry if this is obvious).

The problems began in back in May/June like everyone else's. I'd like to know how to roll back my firmware/drivers/software if possible just to have something new to try at this point.

I too have the issue of being able to play just fine at first with the exception of some very small bad parts in my play area and then having the bad parts of my play area spread rapidly. I've tested so many different orientations for my lighthouses and have spent countless hours going through the tutorials posted here but nothing has helped. I also get the Steam

I've removed all drivers for web cams and wifi cards, I bought the suggest USB card, I switched to USB 2.0, I covered everything remotely reflective with matte blankets, I've cleared the firmware on the headset and all other parts and reinstalled it. I always run it in administrator. I have tried turning the camera off. I've tried with and without sync cable with lighthouses facing eachother perfectly. I have not tried covering the bottoms sensors on my headset but will try soon.

I bought my headset in January of 2017 at the Microsoft store in the United States in the South Coast Plaza Costa Mesa, CA.

Model info as follows:
S/N: FA6BWJJ00340 2016/11
Model: OPJT100
FCC ID: NM80PJT100
IC: 4115A-OPJT100
It came with the newer 3 in 1 cable.

Comp specs:

  • GeForce GTX 1080 SC
  • Intel Core i7-3770K Quad-Core Processor 3.5 GHz 8 MB Cache LGA 1155 - BX80637I73770K
  • G.SKILL Ripjaws Z Series 32GB (4 x 8GB) 240-Pin DDR3 SDRAM 2133 (PC3 17000) Desktop Memory Model F3-2133C11Q-32GZL
  • ASUS P8Z77-M PRO LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard
  • ULTRA LSP650 650W ATX POWER SUPPLY
  • 930 GB SSD and 700 GB HD



Thank you to everyone in this thread for all the effort.

echeva
Pioneer

Re: flashing grey screen

NOPE. My troubles started back in March.

echeva
Pioneer

Re: flashing grey screen

After one month without getting the time to do any test, I have found 50 minutes free time and played with the vibe. This time I used air conditioner, my room was at 25C. I measured temp on the front exterior side of the headset with a laser termometer. The hotest areas were surrounding the camera. The closest ir sensors were the ones some people said that were the first to fail. Almost inmediately they reached 35.8C, but kept constant temperatureduring gameplay. I had no greys during those 50 minutes.

 

I went out steamVR and left the headset connected to the computer, but stand-by. I increased room temp to 28C and went out my home. Three hours later I returned. The headset was still at 35.8C. So, it was stand by, room temp was 3 degrees more, but headset temperature was almost constant.

 

Last time when I played and had greys, my room temp was 28C and I remember I ended up sweating. This time I was not sweating. From now I will control room temp and take headset measures each time I try.