flashing grey screen

VRadley
Contributor

Re: flashing grey screen

I usually unplug my Vive, but turned off SteamVR today after playing for awhile and left my Vive plugged in. 

 

I came back a couple hours later to find my Vive hotter than ever, while not even in use. 

 

Is this normal? Or is this a sign that our Vive's have heat issues (which causes 'the grey')?

https://www.twitch.tv/vradley
Aidarpro
Builder

Re: flashing grey screen

@VRadley

I also have.

Where headset was when it was not used?

MartinMarty
Constructor

Re: flashing grey screen

I have always left my Vive plugged in when not in use and I always leave my computer on.

 

I have found the front of the HMD to always be warm, even when not in use. Seems to me the warmest spot was approximately in front of my left eye.

 

I have had the grey-out problem since around May and HTC recently swapped out my HMD.

 

The new/replacement one just started having the grey-out problem tonight and I have now taped over the same sensor and it is working fine.

Vildan
Builder

Re: flashing grey screen

Hi everyone.

@MartinMarty it's a very bad news , that your replacement HDM has the same problem. It means the problem might be with Linkbox or power adapter, wich give too many power for HDM and after some time the sensors in HDM begin work not good. Thet's why firstly all HDMs work fine.

 

@Synthesis@jagibson what do you think about it.

Vive Staff

Re: flashing grey screen

@MartinMarty


I responded to your PM, let's figure this out.

Thanks,

-John C

"Welcome to the desert of the real."
hieroller
New Arrival

Re: flashing grey screen

Im currently having the same issues as everyone. If i restart everything it works fine for about 10 minutes then the screen starts flashing gray and it gets worse. I tried the the trick about covering the one sensor and it actually makes it playable, and get the gray screen alot less

johnco2112
Contributor

Re: flashing grey screen

I am getting the same issue. Happens after some time opf play, then instantly makes the vive unusable.

stikaz
Explorer

Re: flashing grey screen

hi everyone,

 

i have potentially promising news.

I was discussing the issue on reddit and someone suggested to try to not use a power bar with a surge protector to power the base stations. As i was using one, i tried what he wrote. I connected the base stations directly to the power socket without using the surge protector.

I have been playing for the last few days, several hours a day, without the slightest problem. Not a single gray screen up to now. Temperature was also cooler last days, but i have a feeling that the surge protector was what causing the problem in my case.

It maybe also be that the issue is caused by different factor for different people, but if someone experiencing the problem is using a surge protector to power the base stations, it's worthwhile to try without it and post here the results.

On my part, i will post again if i will experience the problem again.

Good luck everyone!

Highlighted
Vildan
Builder

Re: flashing grey screen

Hello, i'm sorry, but i don't use the surge protector with base station, only for linkbox. @MartinMarty , is there any news about the problem with your new HDM ? Did you notice this problem again?

TheLuk
Settler

Re: flashing grey screen

@stikaz

I don't use surge protector with base station, so for my setup this can not be the cause of the problem and today I also have been able to use the VIVE for about 1 and a half hours without issues, but I think it's due to the cooler temperatures of these days.
I'm still convinced that the flashing gray screen problem is somehow related to the heat...

Aidarpro
Builder

Re: flashing grey screen

Hi @stikaz!

I've couple quations to you.

When you use power bar, have you get grey screen after 20-30 minutes (looks like overheating) or it may be immediatly after run Vive

Did help trick with covering sensors for you?

MartinMarty
Constructor

Re: flashing grey screen

@Vildan, I do have the problem again and HTC is working on it. Unfortunately, I have some other crises to deal with right now so I have not had time to help them.

stikaz
Explorer

Re: flashing grey screen

@Aidarpro

 

to answer your questions:

with the power bar, the problem usually appeared after at least 30 mins. I was convinced it had something to do with overheating, and i still do, anyway, since i'm not using the power bar, everything run perfectly. Not only i do not see any grey screen but the tracking seems improved too.

 

Before finding this, i had tried the sensor covering trick. It helped for a time but at last the problem appeared again.

TheLuk
Settler

Re: flashing grey screen

Hi @stikaz,

it seems to me that you live in in Italy like me and these days the temperatures have dropped. Can you try again with the power bar? Just to figure out whether it can be a power or temperature problem..

stikaz
Explorer

Re: flashing grey screen

@TheLuk

 

hi,

i was thinking of doing this test too, trying again with the power bar. I am quite busy at the moment but i will try to do it in the next few days and will post here the results.