Wireless adapter incompatible with RYZEN cpus

icebalm
Explorer

Re: Wireless adapter incompatible with RYZEN cpus


@GlueBreatg wrote:
be patient or request a refund and return it till they figure it out.

Yeah, I tried, but they refuse to pay shipping back to them, and since they want me to ship it to the US (I'm in Canada) the shipping cost will easily be $50 or more... So I'm out $50 due to their false advertising, or I gamble that they'll actually fix it.

petrofsilvers
Contributor

Re: Wireless adapter incompatible with RYZEN cpus

i have 3 gaming comps all with AMD Ryzen 1200 CPU's. WiGig card not recognized by any of them! I just chatted with HTC this morning.  They know this is a major problem and told me they are working directly with AMD to figure it out. Doesnt really help us now, i know. Intel just doesnt like to talk to AMD CPU's. Changing mobo and chipset would be about $350. Seems like the only fast fix. Otherwise we wait for solutution from vive... UGH!

Pyrostasis
Explorer

Re: Wireless adapter incompatible with RYZEN cpus

Sadly thats not an option Glue for some purchases. Gamestop has a 7 day return policy and once its opened you are basically **bleep**ed.
Scott G
Settler

Re: Wireless adapter incompatible with RYZEN cpus

Not that we really need confirmation because it seems pretty clear at this point it's a Ryzen issues, but.. I replaced my MB and CPU with an Asus Prime B360 and i7-8700k, everything else remained the same, and the problem went away.

Grant112
Contributor

Re: Wireless adapter incompatible with RYZEN cpus

I thought I should share this thread from Reddit. Some users claiming success and resolution of issues by using PCIE 3.0 x16 PCIe slot set to x4x4x4x4.

 

https://www.reddit.com/r/Vive/comments/9k6qvh/possible_ryzen_wireless_adapter_workaround/

 

UPDATE: Sorry, just realized this was already posted after reading entire thread.

TimBeego
Contributor

Re: Wireless adapter incompatible with RYZEN cpus

This is getting to be ridiculous and insulting that HTC is staying completely silent about this crap while a ton of people have unusable $300 adapters due to HTC's false advertisement. What a garabage company. I direct messaged one of the Vive reps on this thread a couple days ago and he apparently isn't feeling up to getting back to me. You gotta have impressively bad customer service when you got me thinking maybe dealing with Facebook for a nice VR experience isn't as unappealing as I thought. HTC, you suck at rectifying your mistakes and you have zero respect for the customers that you're currently ripping off.
DAlek5961
Settler

Re: Wireless adapter incompatible with RYZEN cpus

I contacted support 3 times during troubleshoot. No issues on my end, all partied were courteous and helpful. At the end of the day we discovered I was part of this pool.

They have made responses to this post and are testing fixes. What more do you want from them in the current scenario? Did they mess up? yes. yes they did.

That being said its acknowledged and its being worked on.

9/10 the people you are talking to never had anything to do with the actual production of the device. I want this fixed too but im not gonna make some customer service guy's day hell because of someone else's mistake.

Return the device, or wait for the fix. Welcome to the magical world of first release products.
TimBeego
Contributor

Re: Wireless adapter incompatible with RYZEN cpus

I know. You're right. I'm just venting my frustration. I just wish they weren't near silent on the matter. It's not like they've even acknowledged it in any official statement. It was acknowledged in this one thread by some dude presumably associated with HTC. To me it gives off the feeling that it's not really a top priority to get this fixed or even to just help keep those who are waiting a little more up to date. But ultimately what you're saying is the logical reality. And hopefully a fix arrives soon.
graysame
Settler

Re: Wireless adapter incompatible with RYZEN cpus

Just throwing in my specs a well because I'm getting a BSoD with AMD CPU.

-Threadripper 1900x 

-GTX 1080 Ti x2 SLi

-MSI X399 MoBo

No OC'ing. Never had a BSoD before installing the card.

 

At first I had the Card installed in an open x16 PCIe Slot but no Boot from MoBo with Code 94. Then I bought a x1 extender because the GPU Water blocks blocked the only x1 slots I had. Was able to boot. started Vive Wireless app and then paired, but within 10 second BSoD. Another weird thing that is happening is that after EVERY BSoD I have to reinstall SteamVR beacuse it uninstalls itself. This is nuts.

darkskill
New Arrival

Re: Wireless adapter incompatible with RYZEN cpus

Just got my order in the UK!

 

Was hoping I might be lucky but nope, same issue for me.

 

Adding my setup:

 

AMD Ryzen 5 1600X

ASUS Prime B350-PLUS

 

The headset actually paired fine, my PC just hard locked ~30 seconds after the firmware update completed. 

Jeremy_SC2
Settler

Re: Wireless adapter incompatible with RYZEN cpus

For you other Threadripper folks, thanks to this thread on reddit I was able to get my wireless adapter working flawlessly.  I just had to set it to Gaming Mode in Ryzen Master.  If you havent been following my other posts on here, to get the crashing to stop I had to do a few things in my bios to get the wigig card recognized.  The gaming mode fixed the performance issues I was having though.

 

https://www.reddit.com/r/Vive/comments/9mkla2/vive_wireless_pro_on_an_amd_system/

kph287
New Arrival

Re: Wireless adapter incompatible with RYZEN cpus

 Having issues using vive wireless on vive pro. Wireless starts up fine and can get the headset to pair but when playing for a few minutes my p.c locks up and I get a blue screen of death, Error message watch dog code. I did some things to help like updating my firmware on my evo 850 ssd and have the latest updates for windows 10 and nvdia drivers. Here are my specs:

Ryzen 1700 o.c to 4.0

 16 megs of ram

Asrock x370 sli/ac motherboard )updated to lates bios)

zotac gtx 1080

 Any help in the matter would be great if not Ill probably just get my money back and stick with the cords..Smiley Sad

Jack Hammer
Explorer

Re: Wireless adapter incompatible with RYZEN cpus

I get a crash when trying to launch VR on the wireless adapter too.  Either the mouse lags until everything freezes up and I have to hard reboot, or it goes BSOD and displays "DPC_WATCHDOG_VIOLATION".

 

System:

 

CPU:  Ryzen 1800x

Motherboard:  Gigabyte AORUS GA-AX370-Gaming K7

 

DAlek5961
Settler

Re: Wireless adapter incompatible with RYZEN cpus

16 Megs of ram xD

 

Kidding aside yeah you fall into the ryzen pool. If your motherboard 1x slots support PCIe 3.0 via bios tune it seems like a legitimate workaround/temp fix until its fixed. Check your bios settings. It varies from motherboard to motherboard. My Gigabyte x470 1x slots are capped at 2.0 :[ 

 

Users have reported success by changing to 3.0 and disabling something called super i/o or something like that.

Levy
Contributor

Re: Wireless adapter incompatible with RYZEN cpus


@jagibson wrote:

Hi All,

 

Thank you to everyone that submitted the info I requested earlier.  I wanted to send a quick note that all configurations are being examined by our engineering team and partners.  As soon as I have an update I will post here.

 

Thank you,

JohnG


I've been having a similar issue with my setup with the wireless setup I got today. I'm running:
` Asrock X399M Taichi (this is different from the normal X399 in that it has no PCI x4 port, just 3x x16 ports)

* Threadripper 2950x

* 64 GB (16GBx4) GSkill DDR4-3200 (CAS15)

* Two NVMe drives: A samsung 970 Pro 1TB, and a 2TB 970 Evo

* Silverstone 800W SFX PSU

* nVidia 2080 RTX (Founder's Edition)

 

I've tried placing the wGig card in socket 1 and sockets 2 and 3 (with the GPU in either 1 or 2, depending) and in every configuration, no matter weather I've forced PCIe Gen 3 speeds and/or 4x4x4x4x socket splits in my BIOS, I can't manage to make my system detect the wiGig card at all. Unlike some reporters with larger mobo's, I don't have a downclocked unstable x1/x4 socket; I just straight up can't get the card to be recognized in any of the x16 sockets that it aughta work fine in. I've seen a poster on reddit with pretty much the exact same issue with the slightly larger model of this motherboard (that does have the smaller pcie socket), except he can also repro the unstable system using the smaller socket (in addition to not being recognized in the larger sockets).

 

Would be great to know when this gets fixed, since I doubt I'm going to be watching this thread like a hawk.