Viveport Can't Install (HTC Sign in issue)

TensorIT
Contributor

Viveport Can't Install (HTC Sign in issue)

Good day,

So the other day I noticed my boundaries were out of whack (I was trying to reach for something in virtual space and my hand hit the wall a few inches before the boundary)  Made it so I couldn't reach a switch in Virtual Rick-ality.
So today I opened up Viveport to run the setup again to reset the boundaries.  Since we hadn't run Viveport since the initial setup, I thought it couldn't hurt to update to the latest version first.  Turns out that was a bad idea.  I clicked the update button, it said there's an update, do you wanna install it.  Said yeah.  After a few minutes Viveport closed and didn't re-open.  I opened Viveport manually, and it pops up a window asking me to sign into my HTC Account.  I click the button, it throws up a browser, but it just opening hundreds of tabs a second, I had to use Task Manager to stop it.  This caused launching Viveport to fail.

So I go to the website, download the installer for the newest version and install it on top of the old install, thinking this would fix my issue.  It installs the update apparently, and launches Viveport, but again, I get the "Sign into your HTC Account" thing, and again, it just opens hundreds of browser tabs and fails to launch.

So I uninstall Viveport completely.  I run CCleaner to clear out temporary files and registry errors.  I reboot the computer to clear anything out of memory.  I try a clean install of the newest version of Viveport.  It gets to the part where it's downloading the actual application and then pops up with the "Sign into your HTC Account" prompt again, only this time pressing the button doesn't bring up a browser.  It does nothing at all.  After about two minutes the button just turned blue again.

So I uninstall, run CCleaner, reboot the computer, and try installing the old version of Viveport (as we still had the old installer from when we got it).  It's an earlier version of 10.2, so it's still supported, and was the last version that worked successfully on the computer.  But that doesn't fix the issue either.  Same thing as last time, the sign in prompt, but the button does nothing.

So now I don't have Viveport installed at all, and I can't reinstall it because when it gets to "sign into HTC Account" just nothing happens at all.

Highlighted
Vive Staff

Re: Viveport Can't Install (HTC Sign in issue)

@TensorIT, our newest release attempts to fix one of the primary roots of this issue. You can download it here, and check to see if it addresses your specific issue. 


David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

TensorIT
Contributor

Re: Viveport Can't Install (HTC Sign in issue)

Installed, got to the point where it asks to sign in, click the button, still nothing happens.  Just sits there greyed out for a few seconds, then goes back to normal.  No browser popup, no error message, nothing.

rjmx
New Arrival

Re: Viveport Can't Install (HTC Sign in issue)

I have exactly the same problem on one of my boxes (I have two). Worked on one (the newer one), but the s\"Sign In" button does not work on the other. Nothing happens here. Suggestions?
Labels