Vive defect/ RMA going on 3 months

SapphireEX
Visitor

Vive defect/ RMA going on 3 months

So backstory. On 10/3/2017, I purchased my Vive. It arrived around a week later.

My base station went down on 12/13/2017 with a confirmed manufacturing defect. On 12/21/2017, HTC was notified that the device was currently on the way via USPS. Before I sent it off, a chat support agent told me it would be 3-10 days after HTC received the base station that it would be returned back to me.

So I waited. And waited. And waited.

Starting in early January, I started weekly (sometimes more frequently) RMA checkups via the live chat service as the tracker was down and only shown that the RMA request was initiated.

The chat support agents essentially just told me that there is no ETA at this time. Over this period of time until late February, I was told multiple things. First, I had a case manager. Then apparently I didn't as 2 seperate agents told me I did not have a case manager. After about 2 weeks of dealing with this, an agent by the name of "Hernan P." answered my live chat request. He was helpful, and actually got someone in the RMA department to call me.

The RMA guy just said there is no ETA and I should wait. Came from a restricted number as well, which I found odd.

I have the transcripts of every conversation saved if an HTC employee needs me to send them to them.

As of tomorrow, my device will have been down for exactly 3 months. And HTC is still giving me the run around. I attempted to contact the CEO, COO, VP, and Public Relations guy via email. All emails were rejected with error "550 Relaying mail to (email) is not allowed", with one reporting that the guy is no longer working at HTC, and is now at Google, which I ignored.

After multiple unanswered calls to HTC's head office, I'm at my wits end.

If anyone at all can tell me what I can do to get this resolved, it would be much appreciated. At this point, my device has been down for longer than I've had it operational.

Vive Staff

Re: Vive defect/ RMA going on 3 months

@SapphireEX

 

Thank you for the PM!

I'm looking into this.

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
paulcardon
New Arrival

Re: Vive defect/ RMA going on 3 months

Hey SapphireEX, did this actually get resolved for you?

 

I'm past a month now with my RMA and I'm at the same place. No updates from the repair location even after escalation. Concerned these "3-10 days" promises are totally innacurate at this point.

MaybeEvermore
Contributor

Re: Vive defect/ RMA going on 3 months

did you ever get your base stati
on back?