( Vive Pro ) Blackout problem.

Objectivity
Settler

( Vive Pro ) Blackout problem.

Hi,   Robot Mad

 

I have ...

Asus GL502V

Geforce GTX 1060  ( set to prefer maximum performance )

Power option set to high performance also .

Newly installed windows 10 ( Everything updated including the graphic card driver )  I have nothing on this partition but Vive softwares .

My VR headset keeps going black ! No signal ( red light )

Extremely frustrated cause I got my vive pro recently 

PLZ HELP .

 

 

 

 

 

Vive Staff

Re: ( Vive Pro ) Blackout problem.

Hi @Objectivity, are there any error messages or other behavior that accompany the loss of signal? What is the behavior, exactly? Does it occur after a specific time within the HMD? How do you get it back online? 


David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

Objectivity
Settler

Re: ( Vive Pro ) Blackout problem.

Hi David, @VibrantNebula

 

Thank you so much for helping me cause I am extremely frustrated .  Almost $800 VR headset MUST not act like this.

 

You asked ...

Are there any error messages ?      No Never .   All is shown as green on the monitor program in Steam VR.

 

Or other behavior that accompany the loss of signal?   No .  Just that .

 

What is the behavior, exactly?    Red light on the headset no signal blackout.

 

Does it occur after a specific time within the HMD?  No. It is just random. sometimes after a minutes or so sometimes after an hour or so.

How do you get it back online?  It comes back automatically random.  If it does not then I will unplug everything turn off everything restart my computer then it comes back again.

 

By the way,   I am using my USB C type port because I had exactly the same problem using my mini display port except when I was using my mini display port I was also getting " Error 108 Headset not detected " .So I gave up on that port .   I don't get any errors using my USB C type except the blackout problem I described .

 

Please help cause I am very tired googling .

 

Yours,

Objectivity

 

 

 

 

Objectivity
Settler

Re: ( Vive Pro ) Blackout problem.

Tonight I played for almost 4 hours without the blackout !  Everything was working just fine . The only thing I did was to disable " Intel Virtualization Technology " in bios ...

 

I am scratching my head now!

 

I hope this was the problem .    But plz let me know if you think of anything else

Vive Staff

Re: ( Vive Pro ) Blackout problem.

@Objectivity, please keep us upto date on how altering this setting affects your stability in the coming days. Another user recently reported that they also experienced positive resolution from a complex issue by disabling this setting - we'll start looking into seeing if we can correlate any behaviors to it. 


Overall, it is hard to suggest other troubleshooting steps given that you're on a fresh installation of Windows and seem to have a pretty good understanding of the hardware. The HMD sounds functional, if it's a hardware HMD issue it tend to simply not work at all. There may be something quirky about the USB-C adapter you're using, can please you provide a link to it? Otherwise, hopefully this ends up being something that can be addressed via BIOS/software settings. 


David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

Objectivity
Settler

Re: ( Vive Pro ) Blackout problem.

Objectivity
Settler

Re: ( Vive Pro ) Blackout problem.

This note is just to give you a heads-up   @VibrantNebula

 

Blackout again !  So, I am gessing it has nothing to do with disbaling Intel® Virtualization Technology  

 

I think it was coincidental .

 

Do you want me to send you the  ( vrserver )  log file ?

 

Yours,

Objectivity

Highlighted
Vive Staff

Re: ( Vive Pro ) Blackout problem.

@Objectivity, I'm happy to take a quick scan of your logs. SteamVR logs tend to not capture hardware issues on the PC/MoBo side but it's worth a look. I've sent you a PM with instructions on how to get your logs reviewed. 


David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

Objectivity
Settler

Re: ( Vive Pro ) Blackout problem.

@VibrantNebulaLast night I used the mini display port instead of USB C and was able to play for many hours with no issues . I did not get ( Error 108 Headset not detected ) either .  Strange !

 

This time I disabled Intel® Virtualization Technology + VT in bios + set the cooling policy in power options to active ! it was on passive.  As you might know  Active = Increase fan speed to cool first, and only slow the processor to cool as a last resort.

 

Could this be an overheating problem ?  The reason I am saying this is because  when I play at night seems to be ok cause the temperature is cooler here in California.  I remember last time when I got the blackout was around noon time and the temperature was really hot here.    Can this be an overheating problem due to  slowing down the processor to cool as a last resort ?

 

I will send you the log file as soon as I can .