Vive Headset Loses Tracking After a Minute - AND MORE!

baizfam
Contributor

Re: Vive Headset Loses Tracking After a Minute - AND MORE!

Hello John C.,

I am having the same exact problem described in this thread and done a lot of troubleshooting, including changing the USB in my computer.  As this thread is from 8 months ago, I figure you already know all the causes and fixes, please let them know to me!!!

baizfam
Contributor

Re: Vive Headset Loses Tracking After a Minute - AND MORE!

Hello John C.,

I am having the same exact problem described in this thread and done a lot of troubleshooting, including changing the USB in my computer.  As this thread is from 8 months ago, I figure you already know all the causes and fixes, please let them know to me!!!

baizfam
Contributor

Re: Vive Headset Loses Tracking After a Minute - AND MORE!

Hello John C.,

I am having the same exact problem described in this thread and done a lot of troubleshooting, including changing the USB in my computer.  As this thread is from 8 months ago, I figure you already know all the causes and fixes, please let them know to me!!!

Buktu1975
Explorer

Re: Vive Headset Loses Tracking After a Minute - AND MORE!

@Stringbean @baizfam

Same problem here. Did any solution come up?

rino
Contributor

Re: Vive Headset Loses Tracking After a Minute - AND MORE!

It appened to me. I fixed changing the power outlet fpr basestation and pc. Dame disturbance come from others electrical loads...
Vive Staff

Re: Vive Headset Loses Tracking After a Minute - AND MORE!

@baizfam

 

What have you tried so far? There's a number of solutions offered in this thread already. There are many possibilities and your specific circumstances will likely be relevant to the solution; In other words, there is no "one size fits all" solution to this issue.

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
jtalvarade
New Arrival

Re: Vive Headset Loses Tracking After a Minute - AND MORE!

Hey guys, I was having the same problem with the headset losing tracking.  It would say that headset connected but not tracking.  I actually bought a tpcast and now it works.  I have no idea why but it hasn't given me the grey screen.  Tpcast is pretty awsome for the wirelesss connection, but it seemed to fix my problem.  

manzanitapostdog
Contributor

Re: Vive Headset Loses Tracking After a Minute - AND MORE!

I got grey screens as well and the controllers sometimes lost tracking. It turned out to be an issue with one of the lighthouses/base stations.

 

When I took it from the wall and shook it I heard some clattering noise in it. I opened it and found a loose transparent little plastic button that fell of one of the rotors. I think its menat to align the laser. 

 

I put it back with some glue and everything was perfect again. You can see the part here in Step 22 (the middle left and middle upper part of the image): https://de.ifixit.com/Teardown/HTC+Vive+Teardown/62213

Vive Staff

Re: Vive Headset Loses Tracking After a Minute - AND MORE!

@manzanitapostdog

 

Very cool! Thanks for the update.

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Kalistri
New Arrival

Re: Vive Headset Loses Tracking After a Minute - AND MORE!

Hey, just to let you all know, I was experiencing this issue and I resolved it by changing my usb slot, to one of my usb 3.0 slots.  Perhaps this happens because the data transfer is not fast enough otherwise?  That might explain why you might get this issue again with more than one computer.

Vive Staff

Re: Vive Headset Loses Tracking After a Minute - AND MORE!

@Kalistri

 

In general, USB 2.0 works better with Vive, but since 3.0 and 2.0 are going to be on a different USB controller, you have balanced the USB load more than before which may explain what you're seeing.

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F