VIVE Pro tracking out, original works fine

andrewricky
Settler

Re: VIVE Pro tracking out, original works fine

Same I contacted support friday and havn't goten anything back. My pro is going all over the place, and my hands fly off sometimes too, its going horizontal, sometimes flings me around vive home or telports me. Even sometimes goes under the map. I updated BIOS, everydriver, reinstalled steamVR and vive drivers, nothing works. My oringal vive works but my pro is very glitchy. Please tell me its a software problem, so I do not have to swap it out and send it back in!

andrewricky
Settler

Re: VIVE Pro tracking out, original works fine

My specs are 1080ti
16GB Ram
intel i7-8700k 3.70 6 cpus
z370-a pro motherboard
have a vive and vive pro
regular vive works, vive pro doesn't work

 

 

To add on to this post, Im on normal branch

Have razer keyboard with razer synapse

Logitech G700 mouse with the software

New graphics and BIOS drivers, everything is updated

 

Im having the problems and everyone else, I dont want to hang onto a defective headset, but I dont want to send it back even though it could be software and a patch coming out might fix it. How long does the warenty last for the VIVE PRO? Also I have a temp fix below

andrewricky
Settler

Re: VIVE Pro tracking out, original works fine

I have been normally been playing in a large space, but I brought it back to my dorm to work on it. It was worse in a standing mode, so I reset nvdia graphics, turned down vr scaleling to 100%, nothing worked, still buggy. Well I got the base stations perfectly lined up and hooked the cord between them. Launched a game and it was still glitchy, then I read in an article that you could quicksetup the room with a click of a button, it worked but I was in the ground, so I set the headset on the ground and did a quick setup of a small scale room, it worked for the most part and my headset wasnt glitching, but I reset it at waste high so I couldn't grab guns off the floor in game. But then I launched skyrim vr and the game actually worked, no glitching or lose of tracking when I reset the floor height using quick setup. Will try more tommorow, and let everyone know. Thought I would provide a temp fix for anyone wanting to use their VIVE PRO. If any techs want my files or something message me and let me know, so we can get this issue fixed! 

DUST
Explorer

Re: VIVE Pro tracking out, original works fine

try downclocking your ram to 2133Mhz.

Long shot, but what do you have to lose?
Straylight
Contributor

Re: VIVE Pro tracking out, original works fine

I've tried replacing the Logitech wireless mouse with a different supplier's wired mouse, downclocking RAM, and other stuff, but without much success. Some seemed to affect the length of the session before the headset loses track, but cannot be sure because of the constant instability.

 

But finally, I was able to stablize the headset tracking by unplugging one of the base stations.

This had the side effect of making the headset to momentarily lose track whenever I turn my back against the live basestation, but it resumes instantly when I face front again, and is at least usable as such.

 

I haven't tested swapping the live base stations to see what happens, but is there a possibility of a faulty base station even if they work flawlessly as a pair for the original Vive ?

Raging Beard
Contributor

Re: VIVE Pro tracking out, original works fine

Double and triple check that the base station you unplugged had no reflective surfaces in its vision at all.

 

The Pro is clearly much more sensitive to such things than the original

dtdynd
Explorer

Re: VIVE Pro tracking out, original works fine

Same issue, will upload more details once I'm back at my computer, but in a jist:
My tracking experience is just extremely jiddery. I get tons of missed frames (which isn't the issue with the old Vive) and it seems to be made worse...or at least more noticeable when pressing the main menu button on the controller. I thought it was windows or something, but have now ruled that out. My Alienware 15r3 (GTX 1070) doesn't have a standard display port so I purchased a mini display port to mini display port (1.2, 4k). Nothing else plugged into my computer except the USB cord which cane with the Vive. I haven't been able to even play a game, the jidders are so bad. I've tried about all different options listed by everyone's posts to fix it, but nothing has worked. I think ill have to return it sadly.
andrewricky
Settler

Re: VIVE Pro tracking out, original works fine

I'm not missing frames, but it's jittery or it grey screens. There are no reflective surfaces. I switched out my mouse, disabled logitech. I do not think it's the headset or computers, it think its a software or firmware bug with the new vive because it's brand new. I mean my fix only works if you stand still, mine is still buggy when I move. I wish a vive tech would look at this forum

Shoe
Explorer

Re: VIVE Pro tracking out, original works fine

Basically everone here has almost the same issue. How come HTC didn't even mention or encountered this?
andrewricky
Settler

Re: VIVE Pro tracking out, original works fine

Thanks HTC <3

Also downclocking no work

Vive Staff

Re: VIVE Pro tracking out, original works fine

@Shoe, reports of this cluster of issues are limited to only a handful of users - we are actively evaluating all reports that we receive as they help contribute to our overall understanding of the factors that could contribute to these symptoms. 

 

Based on some of the reports in this thread, I'm curious about the basestations part of the equation. There are three revs of the gen 1 basestation: the Vive-pre version, the launch version, and the most recent  9 LED version that's easily identifiable by the 9 LED dots arranged into a simple grid. Knowing which basestation revision is in use is helpful to our teams. Also, it may help to try and see if the issue is isolated to a single basestation as mentioned above as well as preforming room setup. Does anybody else have the same issue with covering a single sensor leading to tracking loss? Per the RAM underclocking, it brings up a good point: Hardware overclocking is a pretty common source of SteamVR tracking issues so disabling overclocking in general may solve some users issues. 


David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

dtdynd
Explorer

Re: VIVE Pro tracking out, original works fine

I bought my original Vive around December 2016 so I think I have either the launch or the rev3 basestations. I've tried with and without overclocking but in my case, no difference. Also note (regarding the incredible jidders and missed frames), that I've reinstalled everything from scratch (nVidia driver, Windows OS, Steam, etc) at least twice hoping to get it to work. No such luck. I've also tried installing from Dell Alienware (my comp brand) all my driver's (including for nVidia), as well as the latest driver's/updates outside of Dell. Nothing.
dtdynd
Explorer

Re: VIVE Pro tracking out, original works fine

My Alienware 15r3 doesn't have a full size display port so I'm using a mini display port to mini display port instead. Here is the details if interested, from another topic I posted in: http://community.viveport.com/espti62423/board/message?board.id=technical-support&message.id=6257#M6...
DUST
Explorer

Re: VIVE Pro tracking out, original works fine

Are you all using onboard usb? (intel/asmedia )
or are you using inateck cards (fresco logic)?
dtdynd
Explorer

Re: VIVE Pro tracking out, original works fine

onboard
Labels