[Tracker 1.00 Adapters are not seen by windows until unplugging and pluging them back in

Lycon
Contributor

[Tracker 1.00 Adapters are not seen by windows until unplugging and pl...

I own set of 2.0 trackers and 1.0 trackers. 2.0 work fine.

After pairing 1.0 trackers and restarting steam vr, and turning on 1.0 trackers, the led is blue and they are not visible in steam vr, after investigating, I found out that it is because dongles are not "on" and trackers are immediately recognized after unplugging and pluging usb dongles back in.

Does anyone have any idea how to fix it?

I tested on 2 PCs and it behaves same, both run windows 10.

Vive Staff

Re: [Tracker 1.00 Adapters are not seen by windows until unplugging an...

@Lycon


Is this a new behavior from within the last 24 hours? What behavior occurs when you attempt to pair the 1.0 trackers? 


David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

Lycon
Contributor

Re: [Tracker 1.00 Adapters are not seen by windows until unplugging an...

They are paired properly at all times. It seems that after booting steam VR and turning on a tracker, USB dongle does not "wake up"? After unplugging and plugging dongles back, all 3 trackers are properly paired and working. It only occurs with 1.0 trackers. I just got additional 1.0 trackers but behavior is the same before and after firmware update
Vive Staff

Re: [Tracker 1.00 Adapters are not seen by windows until unplugging an...

@Lycon, I'll have to run this one by the tracker team since it's a very specific behavior. Since it's pretty late on a Friday, I probably won't hear back until early next week. I'll post here if I find out anything about this behavior. 


David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

Lycon
Contributor

Re: [Tracker 1.00 Adapters are not seen by windows until unplugging an...

Thank you, I will troubleshoot during weekend little more and report back if I find something, have a great weekned! waiting for reply next week!

Highlighted
Vive Staff

Re: [Tracker 1.00 Adapters are not seen by windows until unplugging an...

Try disabling USB Power Management: “SteamVR Settings/Developer/Disable Power Management”

 

@Lycon

Lycon
Contributor

Re: [Tracker 1.00 Adapters are not seen by windows until unplugging an...

This, unfortunetelly, did not fix the issue

@foo

Lycon
Contributor

Re: [Tracker 1.00 Adapters are not seen by windows until unplugging an...

Any more ideas ? I still have to unplug adapters from PC before using 1.0 trackers.

Vive Staff

Re: [Tracker 1.00 Adapters are not seen by windows until unplugging an...

@Lycon

 

 

Are you using USB 2.0 or 3.0 for the dongles?

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Lycon
Contributor

Re: [Tracker 1.00 Adapters are not seen by windows until unplugging an...

Usb 3.0