Steam VR startup with random messed audio settings.

Yodadude2
Contributor

Steam VR startup with random messed audio settings.

Recently, Steam vr starts up, and just chooses random outputs and inputs for audio.

I have to check everytime and correct any settings it chooses to set itself.

Sometimes, it can't be bothered to turn on my lighthouses too.

  On top of the other unsolved issue, using the Vive is becoming a pain in the butt to use.

Vive Staff

Re: Steam VR startup with random messed audio settings.

@Yodadude2

 

 

Was it always this way or is this a new thing? Have you tried removing the SteamVR drivers via the SteamVR control panel/settings and reinstalling Vive? Have you tried reinstalling SteamVR?

Thank you,

-John C

"Welcome to the desert of the real."
neilyodadude
Contributor

Re: Steam VR startup with random messed audio settings.

It's just happened recently.  To be honest, it's happened since I tried the suggestions to my other problem in another post (still not resolved).

   To be honest, I have uninstalled, reinstalled either the drivers, steam, windows. and I'm just accepting now that the vive software is just bugged full stop, and no amount of updates seems to fix anything.  Maybe sometime in the future, Valve/HTC/Steam, whoever, might release software that works.

Highlighted
neilyodadude
Contributor

Re: Steam VR startup with random messed audio settings.

See, even the website won't let me sign in to the account I posted the question with lol.

Vive Staff

Re: Steam VR startup with random messed audio settings.

@neilyodadude

 

Are you running the SteamVR beta or public release? What's your system specs?

Thanks,

-John C

"Welcome to the desert of the real."
Labels