Redeem Content window loads perpetually

Kraesh
Contributor

Redeem Content window loads perpetually

When I open the Redeem Content menu on the Viveport desktop app it says "Loading..." and doesn't ever change. This has been going on for about a week through several reboots of my PC. I have checked my Viveport app and it does not have any available updates. I have left the Redeem Content window open and played a game of Civilization for upwards of 6 hours, only to find the window still "Loading...".

 

Is there any way to fix this? Is this just me, or are other people experiencing the same issue?

 

Thanks!

Vive Staff

Re: Redeem Content window loads perpetually

@Kraesh

 

I'd check anti-virus settings and firewall. Also make sure you're running as an administrator. It sounds like it's just being blocked from reaching the server.

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Kraesh
Contributor

Re: Redeem Content window loads perpetually

I turned off all of the threat protection/firewall/etc. and ran as administrator and it still just loads. :/

Vive Staff

Re: Redeem Content window loads perpetually

@Kraesh

 

I'd also recommend re-installing the Vive desktop app. Can you go into settings and tell me what version you have? Did it ever work before? 

 

Thank you,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Kraesh
Contributor

Re: Redeem Content window loads perpetually

I don't think it worked before. The only other things that I've redeemed were the Tilt Brush and Fallout 4 VR when I got my Vive. And maybe the first month of Viveport subscription but I don't think that had a code to redeem.

 

Viveport just ran an upate and it is still not working. I'm on version 1.2.0 (r17).

 

I haven't uninstalled and reinstalled because I can't find the Viveport Desktop on my control panel to uninstall it. What are the steps to uninstall on Windows 10?