Headset not Tracking Issue

Highlighted
SunsetBolt
Settler

Headset not Tracking Issue

I just got a Vive two days ago and after finishing all the setup and such, I've been stuck dealing with this issue. The Base Stations have been setup properly (thanks to a model replacement mod in the VR Home that help significantly with aligning the Base Stations) and Room Setup was run to create a play area in the open carpet space in my room. I have to stand in specific spots (mainly crouched directly in front of my desk) to get video to display in the Vive and turning my head to the left or right just drops me back into grayspace. 

Now the part that bothers me the most is that every so often I'll attempt to try it again and it'll have this "moment of clarity" where everything just works. I can walk around my play space, look all around me, and it's perfect. Then within a minute, it goes back to being almost completely unable to establish tracking with the Base Stations until I hunker down in front of my desk. I'm currently using the Sync Cables (though honestly I don't think it's really doing much difference) and I've tried switching USB Ports for the Link Box from 2.0 to 3.0 and vice versa. Any idea what the issue could be? I talked a bit with a friend of mine and he's suggesting that the headset might potentially be faulty, and given the random "moments of clarity" I think that could be it. But I'm not 100% sure.

Vive Staff

Re: Headset not Tracking Issue

@SunsetBolt

 

I wonder if it's environmental. Do you have any reflective surfaces? Mirrors? Glass? Windows? Curious what your room set up looks like. Can you take some pictures of your for me? 

Thank you,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Vive Staff

Re: Headset not Tracking Issue

@SunsetBolt

 

The megaman helmet and blaster arm up there look kind of shiny. Maybe try covering those with some cloth? They could be reflecting the IR signal.

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
SunsetBolt
Settler

Re: Headset not Tracking Issue

At work at the moment, but I'll try that tonight when I get home.
Vive Staff

Re: Headset not Tracking Issue

@SunsetBolt, One other idea; make sure the camera is disabled (via SteamVR settings) when troubleshooting tracking issues in case it stems from a USB related issue. 


David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

SunsetBolt
Settler

Re: Headset not Tracking Issue

So, took down the Helmet and Buster and it actually did improve a bit. But now it's like I'm halfway there. Rather than a short tiny moment of being able to move around before being shoved into a gray dimension for hours on end, I was able to walk around for a bit for a bit longer than a minute. I tried playing Accounting. I was able to move around the office with no problems for a bit. Then it started getting a bit sketchy. There were places where if I stood there I'd lose tracking or sometimes I just wasn't able to look in certain directions. And then on occasions, things would just work normally for a very short time. For the most part, I was able to make it to the end as opposed to the previous few times I tried where I was just get stuck in a grey purgatory with no clue what was going on.

SunsetBolt
Settler

Re: Headset not Tracking Issue

Also, the camera on the Vive is off for now. Not going to bother with it until I've got it working.
Vive Staff

Re: Headset not Tracking Issue

@SunsetBolt

 

That's a good sign, it means that it's environmental rather than hardware or software. If you can identify any other reflective surfaces in your room, try covering them and experimenting. Also, does it happen more when you face a specific base station?

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
SunsetBolt
Settler

Re: Headset not Tracking Issue

Sorry for vanishing. Not gonna lie, wanted a break from this and Mario Odyssey happened. Anyway, it doesn't seem to matter which Base Station I look at. It sometimes feels like if I stare at the one above my computer it will reset to a normal state for a few seconds. Like, I'll be able to look to the left with no problems during this time, but once it goes back to crapping out, looking in that same direction will just keep me in the gray dimension. Not sure if the issue would be with the Headset or the Base Station.

SunsetBolt
Settler

Re: Headset not Tracking Issue

So, I was able to get my friend to bring his PC over and tried the Vive on it. The same thing happened. Not sure if that helps narrow the issue down.

SunsetBolt
Settler

Re: Headset not Tracking Issue

...hello?

Vive Staff

Re: Headset not Tracking Issue

@SunsetBolt

 

I recommend using the tag (like I tagged your name) so that we're alerted when you direct a post at us.

It sounds like you've all but confirmed it's environmental. I recommend going through your play area and doublechecking that you don't have anything reflective. If you want, you can take pictures of the area and send them to us and we can look at them, getting an extra pair of eyes on something can often help.

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
SunsetBolt
Settler

Re: Headset not Tracking Issue

@Synthesis

OKAY! I FIGURED OUT THE PROBLEM! So, this is a story! So, sorry for the second prolonged radio silence but after your reply, I set out on a quest to procure huge bits of thick cloth (including my bedspread) to cover just about everything in my room to make 100% sure that a reflective surface was the problem and that didn't seem to do anything either. So I started to heavily consider sending my Vive in thinking it was the headset itself. Then a friend suggested that it might be my 8GB of RAM, considering I was running at mostly minimum VR requirements. So I upgraded to 16GB of RAM, no change. Then I decided, I might as well invest in a new GFX Card because that might be causing it and honestly, it would do my PC some good either way. So I invested in a Geforce 1080, replacing my 970.

Now here's where a slight inconvenience ended up solving the entire mystery. That new GFX Card had only 1 DVI Port, 1 HDMI Port and 3 Display Ports. I have no Display Port cables in my house, so both my monitors were using the HDMI and DVI Ports. But that of course left the Vive out. So to test the Vive after the installation of the new GFX Card, I unplugged the second monitor and put in the Vive. And would you believe, it was absolutely FLAWLESS. I messed around in Fallout 4 VR, I was able to fight through the first building and fight the Deathclaw afterward without ever being sent to the gray dimension. Then I messed around a lot on VRChat (it is the weirdest kind of addicting...) and I never got grayed out. I saw repeated instances of the generic VR space with app loading icon fade in and out of existence, but I quickly realized that that was just the game trying to deal with loading and keep all these ridiculous models floating around (including that horribly unoptimized Knuckles models. Whoever made that thing is evil), so that was completely fine. And even then, as long as certain models weren't around or the room wasn't too flooded, everything was completely fine. 

Then I finally went and got an HDMI to Display Port cable three days later so I wouldn't have to keep swapping them out when I wanted to use VR... And then the problem returned... And I was so heartbroken, wondering what had changed to bring the problem back until it finally hit me. I unplugged the Display Port cable and left the Vive plugged in and hopped back into VR... And it was perfect again. The problem is and always was the second f'ing monitor! Knowing this now, is there anyway to fix this issue so that I don't have to keep unplugging the monitor to use VR? I mean, at this point, honestly, I can accept this as a tiny sacrifice to play in VR. But if I could not have to do that everytime, that would also be nice.

Vive Staff

Re: Headset not Tracking Issue

@SunsetBolt

 

So in the end, you think it was the extra monitor? Interesting. Seems possible, given that it would need to draw on the GPU as well and reduce the performance over all. I'm not sure there's a good solution for that, if it is indeed the source of the issue. If you have an onboard video card, maybe the second monitor could display from there? That's more of a work around, but it would be interesting to test.

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F