Grey screen after about an hour of using.

SOLVED
Kligan
Settler

Grey screen after about an hour of using.

My Vive works pretty much flawlessly. Except for one really annoying issue: after about an hour of using it, playing games or whatever, it starts to lose tracking of headset at one certain angle.

Untitled-1.jpg

Unplugging stations from power and plugging them back again fixes it.

I tried to move stations to different positions - changed height and angle, but it did not matter. (Currently they both at ~2m height and ~40 degrees angle.)

 

I do not have any tracking issues beside this. And it annoys the crap out of me, when I'm playing a game and after a while this dead zone appears. And it always happens after ~1 hour of playing, as I've mentioned already.

 

If there's any suggestions out there about what could be causing it, or how to fix it - I would be greatful!

Vive Staff

Re: Grey screen after about an hour of using.

@Kligan

 

Okay, I see. It's only in a specific direction though? Do you know if that direction stays consistent no matter where the base stations are moved or does it move with the base stations?

Thank you,

-John C

"Welcome to the desert of the real."
Kligan
Settler

Re: Grey screen after about an hour of using.

Thank you for quick reply.

Unfortunately, I can't really check it, since one of the stations were mounted on the wall. And I don't have powertools now to get it out. I can only change which one of them is B and which is C if that will help to test anything.

Here are couple photos, that may help to figure out the problem.

Stations:

IMG_4883.JPG

Play area:

IMG_4885.JPG

Direction of the dead zone:

IMG_4884.JPG

Vive Staff

Re: Grey screen after about an hour of using.

Interesting. If you face exactly away from the deadzone. What's there?

"Welcome to the desert of the real."
Kligan
Settler

Re: Grey screen after about an hour of using.

There is just a wall and a doorway in the opposite direction.

IMG_4886.JPG

P.S. Somehow one of my cats ended up to be in every photo... I swear that was not intentional! Smiley Very Happy

Vive Staff

Re: Grey screen after about an hour of using.

The cat is quite alright, very cute in fact. That door though... that looks quite reflective. Any chance you could cover it up with a sheet or something to test?

Thanks,

-John C

"Welcome to the desert of the real."
Kligan
Settler

Re: Grey screen after about an hour of using.

Next time I'll be playing, I'll try to cover it. I can't just hop in and test it, unfurtunately - as was mentioned several times before, the dead zone only appears after about an hour of playing. And it's already night time here for me, so I'm heading to bed soon Smiley Happy

Vive Staff

Re: Grey screen after about an hour of using.

Very well. Give that a shot next chance you get and let me know how tit goes.

Have a good night!

-John C

"Welcome to the desert of the real."
Kligan
Settler

Re: Grey screen after about an hour of using.

So, I've covered the door with a blanket and played Waltz of the Wizard for 80 minutes. By the end of play sesion, grey dead zone begin to appear again.

This time it really messed everything up - I accidentally hit the wrong button in the in-game menu when suddenly the dead zone appeared, and wiped my save file >_>

The area where it happens is still the same - the direction is shown on the image in the first post. And angle of the dead zone at first appears to be ~60 degrees down (looking at the floor at an angle). But it grows over time, and eventually even looking straight in that direction makes screen blink grey.

 

Edit: I'm not an expert, but it seems like the most bizarre thing here is that it happens after a period of time. I mean, if the dead zone were present from the beginning, then perhaps something in my room indeed messes up with sensors or whatever. But I'm beginning to fear that maybe my stations are broken or something... 

Vive Staff

Re: Grey screen after about an hour of using.

@Kligan

 

Does swapping the base stations around make any difference? Does it change the location of the deadzone? I'd also be curious if you could test it in another room. I understand if that's not possible.

Thanks,

-John C

"Welcome to the desert of the real."
Kligan
Settler

Re: Grey screen after about an hour of using.

I will try swapping stations around next time. And indeed, it is not possible to test it in another room. I don't even have space for a room scale VR in another room.

Vive Staff

Re: Grey screen after about an hour of using.

Strange. Can you create a system log for us?

In SteamVR, go to the Settings > General, click Create System Report, and click Save to File.

Then take that file and attach it to a PM and send it to me. If you're unable to attach it, just PM me for further instructions.

Thanks,

-John C

"Welcome to the desert of the real."
Kligan
Settler

Re: Grey screen after about an hour of using.

Hello again!

My apologies for such delayed response - last couple days I was little busy.

 

So, I've tried switching stations around, and the dead zone appears in the same spot still. And as usual - after about an hour of using VR.

 

The system report file I will send you via PM, as you asked.

Vive Staff

Re: Grey screen after about an hour of using.

@Kligan

 

Thank you!
-John C

"Welcome to the desert of the real."
Stars
New Arrival

Re: Grey screen after about an hour of using.

Plz let me know if you found a way to fix it. I have the exact same problem. A little over a hour in vr and the exact same spot starts loosing tracking. After restating the pc its back to normal. I have a PCIe usb card on the way. If that fixes it I will let you know.
Labels