Grey screen after about an hour of using.

SOLVED
Kligan
Settler

Re: Grey screen after about an hour of using.

@Stars

Sorry, but so far - no luck. Smiley Sad

TheLuk
Explorer
Solution

Re: Grey screen after about an hour of using.

@Kligan@Stars

you probably ran into a problem related to the environmental temperature. Can you try to cover with a hand the sensor positioned on the left of the camera (watching the Vive in the front; if you wear it is in the right) while the problem is present? If that's what I think it should come back to work again. You can also try to cool the viewer to make it work properly for a few minutes.

AGR-13
Explorer

Re: Grey screen after about an hour of using.

Kligan
Settler

Re: Grey screen after about an hour of using.

@TheLuk

You're right. That does work (covering the left sensor). It gets rid of the dead zone. Although sticking a piece of black duct tape to the headset does not look particularly sexy, I must say Smiley Very Happy

TheLuk
Explorer

Re: Grey screen after about an hour of using.

@Kligan

It's true, it does not seem particularly sexy, but it works well enough. I noticed that in this way the tracking is slightly less stable, it also happens to you?
If you want you can add your own comment to the specific thread:
http://community.viveport.com/t5/Technical-Support/flashing-grey-screen/td-p/8607/page/27
This thread was opened in June 2017, but unfortunately HTC has not yet provided a solution to the problem.

Highlighted
Kligan
Settler

Re: Grey screen after about an hour of using.

I'll check if tracking will be worse next time. During my last play session I just covered the sensor after dead zone beging to appear again, to test if it works or not.

I think I should find a cool sticker to slap on top of the sensor, instead of my initial idea with black duct tape Smiley Very Happy

Josher
New Arrival

Re: Grey screen after about an hour of using.

SOLVED -- SAME PROBLEM FOR ME.

 

Adjusted my AC settings in my house down 2 degrees and it completely solved my issue. I never had the issue before, but as summer has been creeping in,  so has this tracking issue.

 

Today I tested it with my kid while she played and we went from near constant flashing, to zero as the AC thermostat brought the room temp down. Tested GPU temps and it never went up so that ruled out the GPU.

 

SOLUTION - DROP AC TEMP DOWN UNTIL PROBLEM STOPS

Labels