Fault 03 (Error 10010) on base station, red blinking light

Melnick666
Contributor

Fault 03 (Error 10010) on base station, red blinking light

My Vive is just under 2 months old - there is now a blinking red light on one of my base stations and it does not track.

SteamVR reports fault 03/error 10010, neither of which is covered on the Vive or Steam support pages. Nor is the blinking red light issue.

 I have rebooted the system and unplugged/replugged the base station. I updated the firmware the day I got it and it has been working fine until now. 

 

basestation errors.jpg

 

Any help would be appreciated. Thanks.

CaTaPulT
Architect

Re: Fault 03 (Error 10010) on base station, red blinking light

I would listen carefully near the problem lighthouse to make sure it's making that high pitched whine, just to make sure the internal motor is running. I'm sure the Vive tech support team would ask this.

Regards: Jack

Vive Staff

Re: Fault 03 (Error 10010) on base station, red blinking light

@Melnick666

Hi Melnick,

I'd be happy to help you with that! Please PM me.

Thank you,

-John C

"Welcome to the desert of the real."
Melnick666
Contributor

Re: Fault 03 (Error 10010) on base station, red blinking light

Hi John, I used the live chat on the Vive site and they sent an RMA ticket, I'm going to send it off today unless you think there is a way I can fix this issue myself.  Also, how do you PM on this forum?

Vive Staff

Re: Fault 03 (Error 10010) on base station, red blinking light

     @Melnick666, click on your user name in the top right hand portion of the page, click on the envelope icon, and midway down the page that loads there will be a header labled "Private Messages" that has a large blue button that says "New Message". 


- David R

Technical Specialist; San Francisco, CA

jedimasterfishstix
Settler

Re: Fault 03 (Error 10010) on base station, red blinking light

I got the same thing but from doing the update. The tech guy said if you move the base at all it may break the internal gyros as they are very sensative. Makes me wonder how they even ship these without them breaking. The update actually bricked both my bases. And VIVE is charging me to fix them. EVEN though it was the update to brick them. Good luck getting it fixed without major issues.

 

Vive Staff

Re: Fault 03 (Error 10010) on base station, red blinking light

@jedimasterfishstix

Moving them while in operation isn't recommended. (They contain spinning components during normal use.) Shipping them or moving them while powered down is completely fine.

 

If you'd like to contact me via PM, I'd be happy to take a look at your case and see what we can do. Have you already sent the devices in or are they with you?

Thanks,

-John C

"Welcome to the desert of the real."
jedimasterfishstix
Settler

Re: Fault 03 (Error 10010) on base station, red blinking light

Thanks to Synthesis, My issue is being resolved in a very acceptable manner. I am now a satisfied customer once again.
Bigmaxy
New Arrival

Re: Fault 03 (Error 10010) on base station, red blinking light

I'm having the same problem. Occured after I hadn't used the system for quite a while. I had updated the firmware but it was working fine after that. Will send a PM to one of the staff in this thread but if anyone else wants to jump in an PM me, I'm happy to troubleshoot. 

P.s. I'm getting the high pitched noise and can feel a vibration when I touch the base station in question.

mannixlo
Visitor

Re: Fault 03 (Error 10010) on base station, red blinking light

One of my lighthouses red light blinking but still can keep the tracking work. I've tried two different rooms and PC and get the same result (red light blinking).

 

I found sometimes are difficult to repeat the problem that's why Hong Kong dealer return the unit to me without any fix twice. They suspect the problem caused by the environment but not the hardware itself. And they ask me to provide evendence to proof I encounter the red light with my lighthouse.

 

In fact, I've recorded the videos and System Reports for my case in two different locations. However, I feel frustrated that I need to proof the problem instead to get back a fixed lighthouse.


Thus, what should I do at this moment?

Dlcvr
New Arrival

Re: Fault 03 (Error 10010) on base station, red blinking light

Having same issue with red light blinking on one lighthouse. It tracks but have some glitches when I look down with vive.
Vive Staff

Re: Fault 03 (Error 10010) on base station, red blinking light

@Dlcvr

 

Generally speaking, once you get a Fault 02/03 and a blinking red light on a base station, that indicates hardware failure and can only be remedied by RMA. Have you already contacted our support Live Chat?

Thanks,

-John C

"Welcome to the desert of the real."
sebastian_holocafe
Contributor

Re: Fault 03 (Error 10010) on base station, red blinking light

What if I just notice the red flashing LED and do not receive the error message? I've been scanning the log files, but don't see any error messages that I would attribute to the issue. Does red LED always mean hardware failure?

Managing Director at Holocafé - www.holocafe.de
Vive Staff

Re: Fault 03 (Error 10010) on base station, red blinking light

@sebastian_holocafe

Yes. For all intents and purposes, that light indicates a failure in the device which must be repaired for functioning to resume.

Thanks,

-John C

"Welcome to the desert of the real."
trasisi
New Arrival

Re: Fault 03 (Error 10010) on base station, red blinking light

Having the same error, my base station started blinking red and mid games the headset started having "white outs" of the visuals when facing only towards the blinking red unit. I've taken it down and updated firmware, reset multiple times, and the problem persists. I can open games and play but the screen whites out when I turn towards the blinking base station so I know it isn't tracking properly.