Downloads slow or failing due to no connection to cms.vive.com

TroyDThompson
New Arrival

Downloads slow or failing due to no connection to cms.vive.com

Not sure how to get the vive.com webmaster's attention, but cms.vive.com (which is apparently part of the main web site as well as updates to Vive software) is broken due to bad DNS settings.

See http://www.isitdownrightnow.com/cms.vive.com.html and http://downforeveryoneorjustme.com/cms.vive.com

It's resolving as follows:

 

 

> cms.vive.com
Server:  google-public-dns-a.google.com
Address:  8.8.8.8

Non-authoritative answer:
Name:    internal-vive-cms-backend-prod-internal-47323498.us-west-2.elb.amazonaws.com
Addresses:  10.220.24.103
          10.220.25.239
          10.220.26.188
Aliases:  cms.vive.com

Those 10. addresses aren't public, of course. Someone in the Vive.com network team pushed the wrong button!

Highlighted
Viveport Content

Re: Downloads slow or failing due to no connection to cms.vive.com

You've got my attention at least, and I'm escalating. Thanks for the heads-up.

Stephen 'Rockjaw' Reid
- Community Wrangler


Looking for your bundled Vive/Viveport codes?
Read this FAQ!
Viveport Content

Re: Downloads slow or failing due to no connection to cms.vive.com

@TroyDThompson - I sent you a tweet, but if you don't see that but see this, please send me a PM. We want to get more information on what you're seeing, and if possible, log files.

Stephen 'Rockjaw' Reid
- Community Wrangler


Looking for your bundled Vive/Viveport codes?
Read this FAQ!