Doom VFR issue with launch

geo1967
Settler

Doom VFR issue with launch

I know this may not be the correct forum, but after dealing with Bathesda for the last 4 weeks I'm not really sure who can take ownership for the issue that I and apparently many other folks have. The issue is, when Doom VFR starts in Steam VR it tries to load and then immediately opens and loads Steam VR Home? 

 

I have tried all of the "fixes" mentioned in various forums: disabled Steam VR Beta, update and/or roll back display drivers, installed and reinstalled Doom VFR, tried running as ADMIN etc...It just seems strange that this happens with Doom but with Fallout or Skyrim? 

Vive Staff

Re: Doom VFR issue with launch

@geo1967, Ultimately, Bethesda is responsible for supporting their games whereas Steam is responsible for delivery and hosting of that build and for the SteamVR compositor - Vive is responsible for the hardware in this case which appears to be running normally. 

 

Looking into this, it seems like these errors were really only persistent at launch and I don't see any sort of recent post that indicates the current status of this issue. Given the info you provided, in this case, I would contact Steam's support line and request a refund from them. Bethesda has not shared information with us about this bug and there is not enough info to provide actionable troubleshooting, especially when this seems to be a previously known issue on Bethesda's side. 

 

Perhaps this is occurring because of an FPS drop? You could look into manually overriding the supersampling options on the "Video" tab of SteamVR and lowering the value to partially eliminate it being a pref issue. 

To reach Viveport's customer service team, email customerservice@viveport.com

To connect with a live support agent for hardware support, go to www.vive.com/support, click on "contact us" in the top righthand corner, and then opt to speak with a Live Chat agent

David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

geo1967
Settler

Re: Doom VFR issue with launch

This issue appears to only occur on the Vive Pro?  When I go back to using the "regular" Vive, the game launches ok?

Vive Staff

Re: Doom VFR issue with launch

@geo1967, What's your GPU? You may not be able to drive that specific experience with the default sampling settings. Try going  into the video tab of SteamVR's settings, enabling "manual override" and set the value to ~56%, this will make the Pro emulate the graphics bandwidth of a standard Vive. This is a global setting; be sure to revert it when finished. 

To reach Viveport's customer service team, email customerservice@viveport.com

To connect with a live support agent for hardware support, go to www.vive.com/support, click on "contact us" in the top righthand corner, and then opt to speak with a Live Chat agent

David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

geo1967
Settler

Re: Doom VFR issue with launch

Using an Nvidia GTX 1080 XP

geo1967
Settler

Re: Doom VFR issue with launch

Setting frame rate to manual and adjusting to 56% resulted in the same issue. Game tries to start and goes into Steam VR Home

geo1967
Settler

Re: Doom VFR issue with launch

Anyone else having issues?